Jump to content

Recommended Posts

Posted · Wriggly walls

Hi again. 


I'd be very pleased, if you can help me once more. 

Two-three weeks ago my printer startet out of nothing to print the walls quite wriggly (see Image "1").

My Ultimaker 2 has the newest Thinker firmware (V19.03.1) installed.

I've printed PLA with 210° / 60° at standard speed. 




Nicolinux had in 2016 a similar Problem, described in the flowing threat:

Because of this, I also tried to switch of the build plate heating. 

When I switched if off, everything was great (see Image "2"):



But without the build plate heating it looses the adhesion. So I tried the PID auto config with 5 iterations. Which gave the following result (see Image "3"):



All the previous prints were printed with 0.2 mm Layer hight.

I then accidentally tried to print one with 0.1 mm Layer hight. Which resulted in a print without any wriggles, even though the print bead heating was activated.  (see Image "4"): 



How is this possible? I'm getting wriggy walls when I print with 0.2 mm Layer hight. But with 0.1 mm Layer hight everything is OK. Or when I print with 0.2 mm Layer hight but stop the printing bed heating, also every thing is all right. But the adhesion is very bad. So I need this combination of 0.2 mm Layer hight and printing bed heating. 


Thanks for your advice.





Share this post

Link to post
Share on other sites
Posted · Wriggly walls

So I finally figured it out. 

I tried the flowing: 

  • Setting 8/16 Jumer
    • Not influence
  • Loosening the long screws of the printing head
    • improves the print but it has still wriggles
  • Greasing the z-axis
    • no improvement
  • Changing heat bed temperature
    • no improvement
  • Changing extruder temperature
    • improves the print but it has still wriggles
  • Switching of the fan
    • no improvement
  • Auto adjust the PID of the bed and the extruder
    • Even worse wriggles
  • Tring different PID settings
    • The wriggle pattern changed, but no actual improvement

After many try and error cycles I finally came to step 26... 


The solution was: 

  • Exchanging the temperature sensor, Olsson Block, Noozle and this White thermal piece. 
  • So test 26 was successful:
  • IMG_8394.thumb.JPG.1e5c4c3dc4c828f448367a49d2731542.JPG

Of all four replaced parts, I think it's just because of the PT100 temperature sensor. As I intended to replace the temperature sensor, it wasn't possible to get it out of the Olsson Block. Therefore I replaced all these different parts. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 45 replies
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!