Jump to content
Ultimaker Community of 3D Printing Experts

Cura friert nach Aufstart direkt ein


Recommended Posts

Posted · Cura friert nach Aufstart direkt ein

Hallo zusammen,

 

 

ich bin leider total verzweifelt und finde keine Lösung....

kurz zu meinem Problem.

 

Nachdem ich Cura starte, friert es innerhalb von 10-20 sek sofort ein. Danach ist es nicht mehr möglich das Programm zu beenden oder weiter zu arbeiten. Nur der Task Manager hilft hier.

Ich habe bereits ältere Versionen von Cura ausprobiert, selbes Verhalten. (von der Originalen Website heruntergeladen)

 

Ich finde dazu einfach keine Lösung...

 

Nun zu meinem System:

Betriebsystemname    Microsoft Windows 10 Pro
Version    10.0.17763 Build 17763
Systemtyp    x64-basierter PC

RAM:            16GB

Festplatte:   M.2 SSD Samsung + SSD Samsung Pro (beide schon probiert)

Grafikkarte: GeForce RTX2080

Prozessor:  Intel I7-9700k

Netzteil: Bequit Pure Power 11 600W

 

HW und Software ist aktuell, BIOS etc ist geupdatet.

Geforce Experience wurde deinstalliert. Grafikkarten Treiber für im abgesicherten Modus deinstalliert und neu installiert.

Keine Besserung.

 

Noch jemand eine Idee 🙂 ?

 

 

 

Ich danke euch,

 

Viele Grüße

Christian

 

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · Cura friert nach Aufstart direkt ein

    Hallo,

     

    Problem noch vorhanden?

     

    Auf Anhieb nur eine Idee, hast du ein Laptop mit zwei Grafik karten?

     

    Wenn nicht brauchen wir die cura.log/stdout.log/stderr.log diese befinden sich unter Roming\Cura.

     

    Kann dir aber nicht versprechen das ich dir Helfen kann.

     

    Gruß

  • Link to post
    Share on other sites
    Posted · Cura friert nach Aufstart direkt ein

    Hallo,

    Ich hatte das selbe problem bei 2x rtx 2080ti

     

    hab durch Zufall gemerkt dass ein Programm welches bei den karten dabei war dran schuld ist.

    ASUS GPU Tweak II 

    Evtl hast du es ja auch drauf.

    Einfach das Programm schließen und siehe da Cura geht wieder.

    So wars zumindest bei mir 😄

     

  • Link to post
    Share on other sites
    • 9 months later...
    Posted · Cura friert nach Aufstart direkt ein

    Durch Zufall bin ich auch darauf gestossen.

    Installiert sind neben Cura 4.5 auch noch 4.3.0 und 4.4.1. Jedesmal kommt noch der leere Grafik-Startscreen von Cura, danach Abschied.

    Nach dem Schliessen des GPU-Tweak II Fensters lief es wieder. War GPU Tweak II geladen, dann Abschied.

     

    Danke, Cr4nK. Hab' den Beitrag erst gefunden, nachdem ich "GPU Tweak" als Suchkriterium gewählt hatte.

    Walter

    GPU Tweak II-Problem.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...