Jump to content
RoboDLC

CURA 3.6 first layer is 5mm above the bed

Recommended Posts

Posted · CURA 3.6 first layer is 5mm above the bed

First off, I do not know if this is a Marlin issue or a CURA issue.  It may be some interaction.

I just updated my delta printer from a VERY old version of Marlin to 1.1.9.  I am using CURA 3.6 with both the older version of Marlin and the newer one.

 

After updating to Marlin 1.1.9 I used Pronterface to level the bed and check Z height (I manually level and have EEPROM disabled).

Everything looked fine.

I then used CURA 3.6 to fire off a print through Octoprint. My CURA settings have the first layer set to 0.18mm.

I have changed nothing in CURA nor Octoprint between the time when I used CURA to do this print with the older firmware and the newer firmware.

The hot end dropped to about 5mm off of the bed and started printing.  Not optimal.

I have checked my CURA settings, the Z offset is 0.0.

I modified no Marlin configuration.h calibration options for bed leveling or calibrations - and note that Pronterface correctly followed G0 commands to go to 0.2mm.

I have attached my gcode file.  Any insight that anyone has is appreciated.

 

Thanks,

DLC

CFFFP_Small_FlexiStego_Supports.zip

Share this post


Link to post
Share on other sites
Posted · CURA 3.6 first layer is 5mm above the bed

Found the problem.  Not with CURA, but Marlin.

I left USE_ZMIN_PLUG defined.  For some reason that added an offset to the first layer.

 

You have been warned.  🙂

 

DLC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!