Jump to content
sepl1977

ER02 BED Error while printing

Recommended Posts

Posted · ER02 BED Error while printing

Hi!

 

Using my Ultimaker 2 Ext. + for 3 years now with more or less no problems but now everytime i start a print everything looks fine first but after aprox. 20min of printing the error appears and the printer kind of freezes in its current position and is not reacting on any command... -i then have to turn it off and pull the power cable to get this error away.

I disassembled the printer now for the 3rd time but everything looks fine:

i am messureing 108 Ohm on the solder-pads on the board (betw. point "TP73" and "TP74") and all the way up to the sensor no matter how i stress the cable or the heatbed (i removed the heatbad so i can move it arround to see if there is at one position a connection-problem -but it seams not to be one [always 108 Ohms without interruption])

of course i can not messure while the printer is running but while heating up and the first layers of printing there is everything fine (so the error is not -like in most described cases- from the start).

In the worst case i have no problem to change a part but which? bed or board?

thx in advance for every hint!

 

best regards!

 

sebastian

 

Share this post


Link to post
Share on other sites
Posted · ER02 BED Error while printing

Solved...

I resoldered the smd-thermistor (PT100) as the guy in the youtube-video and now it seams to be fixed (i am printing now over 2 hour's without problems). While the heat bed was "cold" the PT100 worked fine, but when i gets warm the values (ohm) wets wired (i tested it carefully with a heatgun). Opticly everything looked fine and in "cold" condition i wasn't able to get wrong values (pushing on it from different directions and so on...). so not knowing if it helps i just put two ugly solder-clumps on both sides of the PT100 and from that point on i wasn't able to reproduce the problem.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!