Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.0 verbind niet met CR10Spro


Pardoel
 Share

Recommended Posts

Posted · Cura 4.0 verbind niet met CR10Spro

Ik heb mijn printer CR10S pro via cura 4.0 geupdated (TM3D_10SPRO_B6.hex,  ver 1.1.9_B6 TM3D SSMDN). 

Dat is prima gelukt. Vervolgens heb ik met het programma Pronterface gekeken of de juiste firmware was geïnstalleerd.

Sindsdien kan ik met Cura 4.0 geen verbinding meer krijgen met mijn printer.

In windows 10  onder apparaatbeheer is mijn printer onder poort com3 gewoon zichtbaar.

Heeft iemand een idee hoe ik dit probleem kan oplossen?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...