Jump to content
Ultimaker Community of 3D Printing Experts

Active Bed leveling causes extrusion too close to bed


BenKerno
 Share

Recommended Posts

Posted · Active Bed leveling causes extrusion too close to bed

Hi, I recently got a Ultimaker 3 extended (through work) and I've been testing out prints on it regularly. for some reason when I use active bed leveling the nozzle extrudes the first layer too close to the build-plate resulting in a bad first layer that is larger than the rest. I can solve the problem using manual bed leveling and I've looked into it and it looks like there is a way to I inject a G92 Z-.1 line in to the start of the Gcode to fix this problem, but it means I cannot print over the network. For a $5000 printer there must surely be a solution. thanks

  • Link to post
    Share on other sites

    Posted · Active Bed leveling causes extrusion too close to bed

    We should first look, why you mean that there is a problem with the first layer. Active leveling works fine without problems.

    The first layer is a little bit larger than the other layers because you want to squish it well into the bed to get good adhesion. You can compensate it with "Initial Layer Horizontal Expansion", set it to -0.2 or -0.3 to get rid of the so-called "elephant foot".

     

    In my opinion, there is no need to add a G92 into the header. Besides that, with the current firmware, there is bug/problem, that the G92 commands are not working as expected, so you should avoid it.

     

    BTW: One post is usually enough, please avoid to post 3 times the same message, you will not get more or faster replies due to that. (to avoid confusion, I deleted the two other ones)

  • Link to post
    Share on other sites

    Posted · Active Bed leveling causes extrusion too close to bed

    You are lucky you have the UM3 - you can simply turn off active leveling.  It only levels tilt and height anyway (it's not multipoint leveling that corrects for nonflat glass).  So I recommend you do manual leveling.  You can tweak it slightly over the next few prints but at some point it will be perfect for your needs and you can just leave it there forever.

     

    But note that I like it when it is "too close to the bed" as then the parts don't come loose during a print.  And you can compensate for the little "elephants foot" by setting "initial horizontal expansion" to a negative value - around -0.3mm.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...