Jump to content
Ultimaker Community of 3D Printing Experts

Problem with Tree Support and specific print settings


Recommended Posts

Posted · Problem with Tree Support and specific print settings

Hello together,

I have a problem with the tree support in Cura 4.0.0. It seems that it has something to do with the print-profiles that I have downloaded from prusa-website for my orig. prusa i3 mk3s.

 

If I use one of the Cura-default print settings, the tree support is generated just fine. But first let me describe what happens:  

 

With the settings/profiles downloaded for the original Prusa MK3S (I have installed/imported them by following the instructions) the tree support is adding some additional support lines (looks like zigzag-pattern) onto the tree support. These lines are also connected to the builded part itself what makes it very difficult to remove it without damaging the part. Please see the attached pictures to see what I mean.

The Anycubic pictures are showing how it should look like.

I have tried to compare the support settings from the anycubic (I picked this one just as an example) to the settings from the prusa, but I cannot find an option that effects this lines.

 

 

At the time when I took the pictures, I was thinking that it has something to do with the printer-settings. That's why I tested it with an other printer in cura. Later I found out, that I could just use one of the default print settings (like "fine 0.15mm") instead of changing the printer. That's why I assume that it is an option, that I am not aware of within the print-settings. I have search very long, but did not find anything.

 

Haver anyone faced this issue before or has an idea what setting I have to change to solve it?

 

 

best regards

Lasse

 

anycubic_layer_1.thumb.JPG.4b089844d958d6457877cd693aca83b9.JPGanycubic_layer_20.thumb.JPG.a9fccea0a99d0abe90dfacc60a5d6bea.JPGprusa_layer_1.thumb.JPG.313437c8ca68ecd6f8f8203d41bdea88.JPGprusa_layer_25.thumb.JPG.9208564214dbec086af198e6f19b5587.JPG

  • Link to post
    Share on other sites
    Posted · Problem with Tree Support and specific print settings

    I am not sure if the google-translator translated it correct for me. The only option, that sounds a little bitte like it is called "Infill support". but as you can see on the pictures, it does not have any effect.

     

    infill_01.thumb.JPG.63cf238baea6e6b6466b5f26ab3319f0.JPGinfill_02.thumb.JPG.25fe50cd0397f16c186bf61b73889434.JPG

  • Link to post
    Share on other sites
    Posted · Problem with Tree Support and specific print settings

    Awesome - that fixed the problem. Thank you very much!

     

    I did not expect it to have any impact as the general support option was switched off.

     

     

    Best regards

    Lasse

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...