Jump to content
Ultimaker Community of 3D Printing Experts

BIG ISSUE! Cura 4.0 Not Lauching


Recommended Posts

Posted · BIG ISSUE! Cura 4.0 Not Lauching

Hello everyone,

I am having a lot of issues this past days, Cura suddenly is not launching anymore,

I was running the v3.6 then it happen I don't know why,

same issue with another colleague,

then I tried updating to the 4.0, same issue,

then tried in admin mode, same issue

then erased the Appdata cura 4.0 folder, and it worked, but just a few times, then stop launching again.

We also tried reinstalling also....

I saw some posts with the same issues since January or before... Same thing on some french posts....

We also tried compatibility modes...

 

PS: running win10, i7, latest graphic drivers etc...

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching
    1 hour ago, ahoeben said:

    Go to %APPDATA%/cura/4.0 and remove cura.cfg

     

    Just noticed that somebody else has the same problem as me.

     

    Unfortunately I can´t find a file named "cura.cfg" on my machine......

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching
    On 5/24/2019 at 10:08 AM, ahoeben said:

    Go to %APPDATA%/cura/4.0 and remove cura.cfg

    For now it solved the issue, I don't know for how long

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    I think as long as you make sure Cura is on the main monitor when you close it, it should be ok. 

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    and where did you find cura.cfg? There´s no such file in the above mentioned directory on my Win10 machine.....😲

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching
    Just now, BigLebowski said:

    and where did you find cura.cfg? There´s no such file in the above mentioned directory on my Win10 machine.....😲

    Do you have the hidden files view option activated?

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching
    3 minutes ago, Swissengineer said:

    Do you have the hidden files view option activated?

     

    yep

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Press the windows key, and start typing the literal text (including %):

     

    %APPDATA%\cura\4.0

     

    Then press enter. This should open a new explorer window.

  • Link to post
    Share on other sites
    Posted (edited) · BIG ISSUE! Cura 4.0 Not Lauching

    yes it does, but there´s only 3 dirs and one file (packages.json)

     

    and the 3 dirs are empty

     

    Edited by BigLebowski
  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    That would suggest that Cura 4.0 never ran successfully on your computer, which means that you do not have the same problem as Swissengineer.

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    The latest installation of 4.0 indeed never came up on my laptop. The previous one (also 4.0) worked for quite some time until it began to have problems. It started to come up sporadically, sometimes I had to start it 2 or 3 times until the GUI came up. In the end it didn´t come up at all anymore. That´s when I decided to do a reinstall which led to the current situation.

  • Link to post
    Share on other sites
    Posted (edited) · BIG ISSUE! Cura 4.0 Not Lauching

    Ok, then let's just assume your original assumption (someone having the same issue as you) was incorrect, and start over. Are there log files in %APPDATA%\cura ?

    Edited by ahoeben
  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    there are 2, but they are both empty

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    If they are both empty, then I can not help you; the crash seems to happen at a very early point. Perhaps @ghostkeeper or @nallath can help you.

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Does running it as admin or with compatibility mode change anything? Also; are there virus scanners or firewalls active?

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Yes, running it as admin works

    And yes, there´s both running, both from Symantec

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Hey guys just to report the issue happened again. Event removing the .cfg file did not solve, had to run in compatibility mode to solve for now...

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    I will update to 4.1 see if it solves

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching
    6 hours ago, Swissengineer said:

    I will update to 4.1 see if it solves

    same problem, had to run in windows 8 compatibility

  • Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Hi every one,

    I got the same issue as you today.
    Context: I plugged an additionnal screen while Fusion 360 and Cura were launched.

    Actions done:
    I uninstalled the v 4.0 then install the 4.1.. Pb still present.
    Then I went to the folder were Cura.exe is (C:\Program Files\Ultimaker Cura 4.1), Clic right on Cura.exe and select 'Solve compatibility problems' from the menu.

    Then I selected the option "try recommanded parameters"... After few seconds Cura 4.1 launched succesfully.

    Hope this 'repare' will last and hope this will help you also.

    • Thanks 2
    Link to post
    Share on other sites
    Posted · BIG ISSUE! Cura 4.0 Not Lauching

    Having the same issue.  Running 1 monitor on windows 10.  I've uninstalled and gone to reinstall (4.1) only it's not letting me install at this point:  "Can't write: C:\Program Files\Ultimaker Cura 4.1\Arcus.pyd" error message.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...