Jump to content

Under-extrusion Issues


Recommended Posts

Posted · Under-extrusion Issues

I have an issue with my printer under extruding. I have replaced filament, changed software, replaced Bowden tube, changed temps, cleaned the nozzle, readjusted feeder tension but my printer is still under extruding. It is fine on the first 3 layers and then after that is just messes up. Here is a photo of the most recent print I did. Still the same issue. At this point I am at a loss of what to do. This is the DIY Prusa MK8 extruder from ebay (yes, not the highest quality) but any advice or help would be greatly appreciated. 

 

 

Thank you community!

IMG_2321.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...