Jump to content
bookledge

Cura 4.1 Z-hop problem.

Recommended Posts

Posted · Cura 4.1 Z-hop problem.

When I choose Z-hop setting. 

it creates extraordinary gcode for Z-hop.

feed rate has abnormal value. 

for example.

 

G1 F1800 E38.24986
G1 F17987547480000 Z0.4
;MESH:xyzCalibration_cube.stl
G0 F2400 X-9.76 Y9.76 Z0.4
M204 S1500
;TYPE:WALL-OUTER

 

I use Cura 4.1 on Mac. 

 

Share this post


Link to post
Share on other sites
Posted · Cura 4.1 Z-hop problem.

It is the Maximum Z speed setting.  See this post for more details on the issue and how to resolve.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!