Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.1 Z-hop problem.


bookledge
 Share

Recommended Posts

Posted · Cura 4.1 Z-hop problem.

When I choose Z-hop setting. 

it creates extraordinary gcode for Z-hop.

feed rate has abnormal value. 

for example.

 

G1 F1800 E38.24986
G1 F17987547480000 Z0.4
;MESH:xyzCalibration_cube.stl
G0 F2400 X-9.76 Y9.76 Z0.4
M204 S1500
;TYPE:WALL-OUTER

 

I use Cura 4.1 on Mac. 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...