Jump to content
FPS_Budd_Dwyer

Unexpected pause at layer change

Recommended Posts

Posted (edited) · Unexpected pause at layer change

Just wanted to share in case it helps someone.

 

Running the current master branch from git and had an odd pause during layer changes.

 

Long story short:

 

The profile for my printer (Ender 3) did not have a "Maximum Z Speed" which generated the following G Code

 

G1 F17987547480000 Z0.3

G Code involving other axis calculated correct speeds.

 

e.g.

G0 F1500 X112.719 Y99.571 Z1.3

Inserting a value to "Maximum Z Speed" resolved this issue.

Edited by FPS_Budd_Dwyer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!