Jump to content
ElinD

Brand new Ultimaker S5 stuck at start-up with a screen reading "U-Boot 2016.05-ultimaker-00017-g68..."

Recommended Posts

Posted · Brand new Ultimaker S5 stuck at start-up with a screen reading "U-Boot 2016.05-ultimaker-00017-g68..."

Hi all!

 

This morning, I got a startup screen which looks like the attached image and says:

"U-Boot 2016.05-ultimaker-00017-g68b3b1c (Apr 09 2018 - 14:28:14 *0200) Allwinner Technolo....U-Boot 2016.05-ultimaker-00017-g68b3b1c (Apr 09 2018 - 14:28:14 *0200) Allwinner Technolo....". And after that I can't read anymore because the text continues off screen.

 

We have had the printer for a week and run 5 successful PLA print with only the AA core. We have not used the printer in developer mode. We have only printed with PLA so far. The longest print it has done is ca 4 hours.

 

The last thing I did to it yesterday was finishing a small print (40min), pressing "Confirm print removal" and turning it off. Removing the print afterwards. The only thing that I can think of which I might have done incorrectly is doing the actions too quickly and the last ones in the wrong order. I usually let the printer cool down for 15 min before removing the print. Please let me know if you guys think these actions might have caused the presumable firmware issue and I will be less hasty next time.

 

The startup will not continue after this. I tried restarting it and waiting for 20 minutes. I tried re-attaching the power cable and the Internet cable. I've tried turning it on with the original USB in it and without (read a forum post about that helping). I've also read this and am thus not trying the re-flash:

 

 

And sent an email to the company which we bought it from to receive support, still waiting for an answer.

 

I'm posting here to that people in the future will receive an answer to this problem, and it would also be great if anyone on this forum knew about a fix I can perform and not have to send the printer away to be repaired/firmware recovered for at least a week. I'll keep the post updated and write an answer in it if I receive one outside of the forum.

 

Oh and by the way, if you buy the US5 in Sweden, make sure to save the box and everything it came in! The official supporter in Sweden just told me that if we send the printer to them for repair without the original box, they cannot guarantee that it will survive the shipping. Which seems logical enough, but most people don't save the boxes. So, keep the cardboard if you ever need to send it for repair.

 

Thank you all very much!

 

Best

Elin

 

 

 

 

 

 

20190604_U-BootScreen_Ultimaker S5.jpg

Share this post


Link to post
Share on other sites
Posted · Brand new Ultimaker S5 stuck at start-up with a screen reading "U-Boot 2016.05-ultimaker-00017-g68..."

Hi again all!

 

For future record for future people with this problem, the following information could be good to know:

 

-You should not open the Ultimaker S5 yourself and do a firmware recovery. You need to ship it to Ultimaker's official support (we only have one in Sweden) an get it repaired. If it breaks after the warranty period, I'm not sure what you should do. Maybe buy the U3 instead so that at least it's not dangerous for you to open it? 

 

-There seems to be no other way to fix this specific issue than a firmware recovery. Please Ultimaker, make that possible through the USB-port... That would make these specific problems easier to solve for the common user. From what I've read on the forum, one reason for our stuck-at-boot-problem could be a buggy update. 

 

Have a great day everyone!

 

/E

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!