Jump to content
kauspate

material not detecting for material 1

Recommended Posts

Posted · material not detecting for material 1

printer: ultimaker 3

Material: Gray ABS

 

Problem:Having problem detecting the material and have to physically enter the ABS generic instead for Gray ABS since the option does not exists. what do i need to do to change this option in the printer.

Share this post


Link to post
Share on other sites
Posted · material not detecting for material 1

Don't worry - Gray ABS and generic ABS use the same profile with the same temperatures and other settings.  Neither Cura, nor the printer need to know the color of the material.

 

In real life, white pla and white abs do behave a little different but Ultimaker hasn't come up with profiles that change depending on color.  Yet.  I don't expect them to.  At least not for PLA and ABS.  By the way, ABS is not a great material - what are your needs that PLA wasn't good enough?  Temperature?  If you need a higher temp material consider CPE/PET or whatever people are calling it now.  PET is easier to print the ABS.  ABS is probably going to come out uglier and weaker without a lot of experimenting to get it right.  PLA is so much easier.

Share this post


Link to post
Share on other sites
Posted · material not detecting for material 1

Hey thank you for your help it was really helpful. looking forward to use PLA.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!