Jump to content
Ultimaker Community of 3D Printing Experts

No rooftop or inside is printed?


jbmjuno
 Share

Recommended Posts

Posted · No rooftop or inside is printed?

This is my second model and it shows the same as my first model; no roof or inside is shown.

 

I thought "maybe the printing will go better..." , but that wasn't (see example). What you see is what you get. 

 

Can some one tell me what I'm doing wrong. Is there a new setting in Cura 4.1 I've forgot to check?

 

My machine is a Tevo Tarantula with Marlin software. The version before 4.1 printed without any problems.

 

Cura 4.1 no rooftop.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...