Jump to content
jbmjuno

No rooftop or inside is printed?

Recommended Posts

Posted · No rooftop or inside is printed?

This is my second model and it shows the same as my first model; no roof or inside is shown.

 

I thought "maybe the printing will go better..." , but that wasn't (see example). What you see is what you get. 

 

Can some one tell me what I'm doing wrong. Is there a new setting in Cura 4.1 I've forgot to check?

 

My machine is a Tevo Tarantula with Marlin software. The version before 4.1 printed without any problems.

 

Cura 4.1 no rooftop.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!