Jump to content
Ultimaker Community of 3D Printing Experts

Support Structure prints


csdragon
 Share

Recommended Posts

Posted · Support Structure prints

Hello!

I'm using Cura 13.06.4 at the moment. Is it possible that support structure is not printed with a second color at this moment? I am using PVA and selected "support type - everywhere" + "support dual extrusion".

If I thave a look at the layers everything look fine but when I want to print it at the Ultimaker it does only one colour. It heats up only one head too... Whats wrong here?

Or is the current version not working with this?

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...