Jump to content
Sign in to follow this  
csdragon

Support Structure prints

Recommended Posts

Posted · Support Structure prints

Hello!

I'm using Cura 13.06.4 at the moment. Is it possible that support structure is not printed with a second color at this moment? I am using PVA and selected "support type - everywhere" + "support dual extrusion".

If I thave a look at the layers everything look fine but when I want to print it at the Ultimaker it does only one colour. It heats up only one head too... Whats wrong here?

Or is the current version not working with this?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!