Jump to content
chrisgr99

Filaments All Show as Grey in Preview

Recommended Posts

Posted (edited) · Filaments All Show as Grey in Preview

I'm printing with an Ultimaker 3 using PLA in Extruder 1 and PVA in Extruder 2.  Both types of filament show as the same color (grey) in Cura 4.1 preview.

 

How can I make each filament a different color so they be distinguished?  I looked in the Color Scheme menu and chose Material Color.  Both extruders are checked.. The color indicators next to them are both orange.  However there is no way to change the color and the color isn't used in the preview anyway.

 

Edited by chrisgr99
Spelling Correction

Share this post


Link to post
Share on other sites
Posted · Filaments All Show as Grey in Preview

In preview I switched to displaying “line type”. It’s much more informative.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!