Jump to content

Filaments All Show as Grey in Preview


chrisgr99

Recommended Posts

Posted (edited) · Filaments All Show as Grey in Preview

I'm printing with an Ultimaker 3 using PLA in Extruder 1 and PVA in Extruder 2.  Both types of filament show as the same color (grey) in Cura 4.1 preview.

 

How can I make each filament a different color so they be distinguished?  I looked in the Color Scheme menu and chose Material Color.  Both extruders are checked.. The color indicators next to them are both orange.  However there is no way to change the color and the color isn't used in the preview anyway.

 

Edited by chrisgr99
Spelling Correction
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...