Jump to content
Ultimaker Community of 3D Printing Experts

Filaments All Show as Grey in Preview


chrisgr99
 Share

Recommended Posts

Posted (edited) · Filaments All Show as Grey in Preview

I'm printing with an Ultimaker 3 using PLA in Extruder 1 and PVA in Extruder 2.  Both types of filament show as the same color (grey) in Cura 4.1 preview.

 

How can I make each filament a different color so they be distinguished?  I looked in the Color Scheme menu and chose Material Color.  Both extruders are checked.. The color indicators next to them are both orange.  However there is no way to change the color and the color isn't used in the preview anyway.

 

Edited by chrisgr99
Spelling Correction
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...