Jump to content
Ultimaker Community of 3D Printing Experts

No materials on UM3 list


neo-ninja
 Share

Recommended Posts

Posted · No materials on UM3 list

Hi guys,

Can someone help? On my UM3 the material list has disappeared. Meaning that when I go to load a new material I can't select anything. There is no list. 

 

Its driving me nuts, it all started after the Um3 was bricked after the latest update.

IMG_20190611_213240.jpg

  • Link to post
    Share on other sites

    Posted (edited) · No materials on UM3 list

    Any help anyone?

     

    I was told that as my product-id on the machine is 0 i need to login in via SSH in dev mode to set that properly.

     

    I have done it but the SSH keeps giving me this error.

     

    Traceback (most recent call last):
      File "/ulti_installer/configure_eeprom.py", line 24, in <module>
        eeprom = EEPROM()
      File "/ulti_installer/eeprom.py", line 22, in __init__
        self.__mac = binascii.hexlify(f.read(6)).decode('ascii')
    TimeoutError: [Errno 110] Connection timed out

     

    Can someone help? I need to use the machine for a project which i am already late on. 

     

    @CarloK

     

    Edited by neo-ninja
  • Link to post
    Share on other sites

    Posted · No materials on UM3 list
    22 hours ago, neo-ninja said:

    I have done it but the SSH keeps giving me this error

     

    There's an older topic with the same error message, but i don't know how it was solved:

     

     

  • Link to post
    Share on other sites

    Posted · No materials on UM3 list

    Thank you. I'm feeling really let down by Ultimaker Team sadly. My printer was working fine before the update now it's screwed... 

  • Link to post
    Share on other sites

    Posted · No materials on UM3 list
    On 6/15/2019 at 2:31 PM, neo-ninja said:

    I'm feeling really let down by Ultimaker Team sadly.

     

    This forum is here for users to help other users. Occasionally Ultimaker employees monitor these forums but they do this in their own time so don't be disappointed when response time is slow. The official Ultimaker support is provided by your reseller and regional distributor.

     

    The traceback error you reported here is something I've never seen before. It indicates that the processor can't read the eeprom chip where the product-id and MAC address are stored. The only reason for this failing that I can think of is that the eeprom chip is broken. Perhaps this happened when you opened the printer to insert the SD card for the software downgrade.

     

    Contact your local reseller / distributor. They will have to replace the Olimex CPU board.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...