Jump to content
MDA

UM3 hw settings in Cura4 sw

Recommended Posts

Posted (edited) · UM3 hw settings in Cura4 sw

Hi,

 

Sorry for my newbie question but I cannot find the relevant menu in Cura4 how to adjust the actually used (third party) print cores and/or nozzles.

In the "Prepare" section, I can customize the actually used UM3 print cores (both) as

1. Enabled or not,

2. Type of material loaded and

3. Print cores (but only selectable: AA0.25, AA0.4, AA0.8, BB0.4, BB0.8)

 

Alternatively, I found another opportunity for adjusting printer-settings: in "Preferences" --> "Printers" --> "Machine settings" --> "Printer" or "Exrtuder 1" or "Extruder 2" parameter settings.

But again, no info regarding print core types and nozzle diameters here.

 

Actually I want to use 3DSolex Hardcore Pro2 print core with 0.5mm Sapphire nozzle (for ColorFabb PA-CF Low Warp carbon filament) and original BB0.4 PVA print core but with 0.5mm nozzle.

 

How and where I need to set these parameters in the Cura4 sw???

It is obvious to me, that the slicing algorithm has to know the nozzle diameter for creating appropriate nozzle hole-centroid trajectory and material feeding speed in extruder...

 

 

Thanks in advance,

Attila

 

Edited by MDA

Share this post


Link to post
Share on other sites
Posted · UM3 hw settings in Cura4 sw

I use a 3DSolex print core with multiple nozzles.  (primarily the 0.6)  The only setting that need be changed is the Line Width under the Quality Menu for each core.  Every thing else should fall in place.

 

Why bother changing Print Core 2 at all?  If your support material is PVA, just use the stock BB 0.4  There is nothing that says the support core must be the same diameter as the primary print core.  I use the 3DSolex 0.6 core with the BB 0.4 print core with with PVA support regularly.

Share this post


Link to post
Share on other sites
Posted · UM3 hw settings in Cura4 sw

Thanks for your practical advises! (But it is a bit strange to me that different nozzle hole diameters need the same material feeding & print core speed parameters...) Anyhow, I will test it.

 

But now I have met a new problem. 😞

 

As soon as I wanted to use the 3DSolex print core with 0.5mm Sapphire nozzle, the printer (UM3) communicated an error message during active automatic print bed leveling process: "Difference between detected height of both PrintCores exceeds realistic values"

(I have not changed the original BB0.4 print core; only print core #1 has been replaced as per above.)

 

Could you help me please where and how I can modify the nozzle position in the menu?

Did you have the same problem after installation of your Solex head?

 

 

Thanks in advance,

Attila

Share this post


Link to post
Share on other sites
Posted · UM3 hw settings in Cura4 sw

Cura will make the necessary feed rate adjustments based on the new 0.5mm line width.  I suggest you try setting the line width to 0.44 (.875 X .5)  to begin with.

 

I would suggest you conduct a manual leveling procedure after installing the .5 3DSolex Print Core.  Important that you make sure it is seated properly.  That should solve the problem.  I always do so when changing print cores, just in case there are dimensional / mechanical differences from Print Core to Print Core.

Share this post


Link to post
Share on other sites
Posted · UM3 hw settings in Cura4 sw

I have rechecked that both print cores (0.5 Sapphire nozzle in 3DSolex head and standard BB0.4 head) are seated properly several times.

More over, I have also checked the nozzle is installed in the print core thread properly.

Additionally, I have run manual leveling several times as well.

In spite of these actions above, the error message is the same: "Difference between detected height of both PrintCores exceeds realistic values".

 

I think I would need to adjust the parameter regarding acceptable "realistic value" somewhere.

Could you help me, please?

 

Share this post


Link to post
Share on other sites
Posted · UM3 hw settings in Cura4 sw

I don't think I'm going to be much help here.  Sounds like you may need to adjust the distance of the heated build plate from the bottom to the aluminum plate below it by adjusting all three of the leveling screws.  I think it's 14mm?  Then repeat the manual leveling process.

 

Perhaps somebody with more knowledge than me will jump in here??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!