Jump to content
Alexis59

Ultimaker 2+ extended ne chauffe pas assez

Recommended Posts

Posted · Ultimaker 2+ extended ne chauffe pas assez

Bonjour à tous,

 

Depuis quelques jours j'ai un problème de chauffe sur la buse, cela a commencé quand j'ai eu une impression en nylon qui a planté et l'imprimante a tourné à 250°C avec un gros paté de nylon pendant 1h (le temps de m'en apercevoir).

 

Apres nettoyé tout ça j'ai du monter toutes mes températures de presque 20°C pour pouvoir imprimer correctement, j'ai donc changé le bloc de chauffe qui était presque entièrement noirci de plastique brulé, en le changeant j'ai cassé la sonde de température qui n'a pas voulu sortir alors je l'ai également remplacé.

 

Donc maintenant je suis sur teflon neuf, bloc de chauffe neuf, sonde température neuve, le tout monté à la pate thermique Noctua, aucune partie des ventilateurs ou de leurs support ne touche le bloc de chauffe.

 

Et pourtant à 260°C buse 0.4 sur de l'ABS neofil j'ai beaucoup de mal a extruder pas moyen de l'imprimer, on voit que le plastique est trop visqueux et manque de température mais la je sèche il ne reste que la cartouche chauffante mais l'imprimante a 500h d'impressions c'est possible?

 

Autre chose vu que j'ai mis mon nez dedans je trouve e bloc alu de refroidissement assez chaud à 260°C on peut le toucher mais on est a la limite de la brûlure est-ce normal? (température ambiante à 27°C) c'est possible que la chaleur s'échappe trop facilement quelquepart?

 

Merci d'avance pour votre aide

 

Alexis

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

Petite question Où et surtout pourquoi as-tu mis de la pâte thermique?
Je n'ai jamais eu besoin d'en mettre. 
 

Vérification de la cartouche chauffante voir si elle est bien enfoncé car possible qu'elle soit sorti légèrement de son emplacement.
Vérification du câblage aussi sur la carte on sait jamais...

Si tout est nickel, ne serait-ce pas la pâte thermique qui fait que ça coince du coup?
A voir en la nettoyant également

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

J'ai voulu bien faire en éliminant d'avance les possibles "trous d'air" entre le bloc de chauffe et la cartouche ou la sonde. Ça peut dégrader la chauffe avec la pâte?

 

j'ai l'impression qu'il reste un dernier petit espace pour la cartouche mais impossible de l'enfoncer plus fort.

 

J'avais déjà le problème avant de mettre la pâte thermique.

 

j'ai essayé autre chose pour vérifier la cartouche, j'ai retiré de moitié la sonde pour qu'elle indique une valeur plus basse que la réalité et elle a bien chauffé très fort donc elle semble ok.

 

je vais tout remonté sans pate thermique et re-essayer.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

Idem pour la pâte thermique j'en ai jamais mis...

 

Ca pourrait venir de la cartouche de chauffe qui aurait morfler aussi lors du problème

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

oui pour moi il ne reste qu'elle aussi mais elle chauffe quand même a plus de 260°C quand je tire la sonde donc j'ai des doutes...

 

Mais en manipulant la sonde et la cartouche dans le bloc je les ai bien abîmés..... la sonde oscille un peu maintenant et ça ne règle pas mon problème donc j'ai tout recommandé, j'attend la livraison et je monte.

 

Je ne mettrais pas de pâte thermique, j'enfoncerai la cartouche en butée (35W au lieu de 25W tant qu'à faire) et la sonde pas enfoncée entièrement pour pouvoir aller un peu plus plus haut que 260°C.

 

Merci pour vos retours, je vous tiens au courant.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

attention à ne pas faire chauffer la cartouche sans la sonde de température (sans la sonde elle peut chauffer beaucoup trop fort et donc paf ça fait des chocapics)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

J'ai pas eu de chocapic par contre j'ai eu de la fumée, attention avec la manip oui !

 

 Je me suis fait un peu avoir au temps de réaction, consigne forcée à 25°C la cartouche met plein pot et ça va très vite.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2+ extended ne chauffe pas assez

Voila j'ai tout remonté à neuf et cette fois ci ça fonctionne 🙂

 

Je ne sais pas vraiment ce qui n'allait plus disons que l'ensemble bloc de chauffe sonde et corps n'ont pas aimé les 1h de nylon à 250°C.

 

Merci pour vos pistes et votre aide.

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker 2+ extended ne chauffe pas assez

A l'assemblage, plutôt que de la pâte thermique, j'ai mis de la graisse au cuivre haute température, comme celle que je met sur les écrous des collecteurs d'échappement de moto, histoire que ça coince moins au démontage, en plus le cuivre étant conducteur...On verra ce que ça dit au démontage... un jour... pour l'instant ça marche!

Edited by Nano-nc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!