Jump to content
Ultimaker Community of 3D Printing Experts

2+ Extended serious layer shifting


Recommended Posts

Posted · 2+ Extended serious layer shifting

Ok so, Ive been using an Ultimaker 2+ Extended recently and after a big print Ive found a serious issue that has make the entire print useless. 

It seems that, around 81mm or so, the entire print layer has shifted, massively, as can be seen below. 

65584114_2439801259630910_5805557983207266333695_461992864359592_16848801766110665764668_421801178666026_90169767821500765718135_713663452423739_404085536695359

What are the probably causes of this issue? Is it just the servo belts that potentially need tightening? Or is there possibly another issue that I need to resolve? 
I also got an ER05 code, which has the Z-axis being broken, but I think that was due to me running out of filament, the other prints that I have done seem to be fine, but none of them approach the 80 mark

66176308_369460787262187_795534208441044

In addition to this issue, another piece that I printed is ugly and spotted with extra filment. Is there a particular cause for this? Or is it just because of neighboring prints? 

 

For context, im using 0.8mm extrusion of 3mm PLA, 20% infill

 

Thanks in advance! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...