Jump to content
V3DPrinting

Ultimaker S5 no Z Hop performed on first layer

Recommended Posts

Posted · Ultimaker S5 no Z Hop performed on first layer

Hi to all

 

I have a job which is dual extrusion (ColorFabb XT and Ultimaker TPU) which runs smoothly on UM3E.

Unfortunately I can only print 6 pieces at a time for approx 8h print.

 

I need to speed up the order, so I have tried to print 12 pieces at a time on my S5, so I've duplicated the settings on the S5.

If I look at the print simulation on Cura, the first layer looks perfect, with a retract + Z Hop when moving over the already printed part of the first layer.

 

Printed on the UM3E, the behavior is the same as simulated in Cura, but on the S5, the second extruder (Blue TPU) is not performing any Z Hop on the first layer, so there is an unacceptable pollution of the white first layer done by the first extruder.

 

IMG_4039.thumb.jpeg.9048164c987e387be51084b4f270ffa9.jpeg

 

My settings :

Cura 4.1.0

UM3E FW 5.2.11.20190503

UM S5 FW : 5.2.11.20190503

 

Attached the projects on both printers and the result of the first layer on S5.

 

It seems to be a FW issue on S5.

 

As usual, I have a customer order pending with that issue.

 

Thanks for your quick feedbacks

Best

David

UM3E_Parts x6.3mf UMS5_Parts x12.3mf

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 no Z Hop performed on first layer

Hi @V3DPrinting, the answer (not very obvious) is to turn off Z-hop only over printed parts for both extruders. Hope this helps!

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 no Z Hop performed on first layer

Hi @burtoogle

 

So basically I need to tell the printer to make a Z Hop all the time and it should work, making a Z hop with each retraction ?

 

Then I have two questions :

1) Why the Cura simulation is correct, making the Z Hop with the S5 ?

2) Why the S5 is not performing the Z Hop instructions a least on the first layer ?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 no Z Hop performed on first layer

The cura layer view only distinguishes between retracted (light blue) and non-retracted (dark blue) travels. It doesn't show whether z-hop is used or not. You have to use another gcode viewer to see what's going to happen.

 

If you have the z-hop only over printed parts setting enabled, it won't z-hop between parts, it will retract, but not z-hop.

 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 no Z Hop performed on first layer

@burtoogle 

Thanks for the answer.

In the mean time, I've been through the Gcode file, the old way, with Repetier.

 

Indeed when the Z hop only over printed parts is on, there is a z hop inside the part, but no between two parts with the S5.

 

I will check the gcode file generated for the UM3E, as the print is good.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!