Jump to content

Cura 4.1 and ethernet Smoothieboard

Recommended Posts

Posted · Cura 4.1 and ethernet Smoothieboard



I try to connect the smoothieboard directly to Cura 4.1, under "add a new printer" you can add a network address but Cura can't found the printer, I tried (static ip of smoothieboard) without or with :23 or :80 but nothing worked...

Pronterface connect to the printer with and doesn't have any problem.

Does Cura limit the network access to only their products?



Share this post

Link to post
Share on other sites
Posted · Cura 4.1 and ethernet Smoothieboard

The “add network printer” functionality is limited to Ultimaker printers at the moment. Someone would have to contribute a plugin to have Cura talk to smoothieboards over the network.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!