Jump to content
MarissaP

Can't get rid of bottom layer lines pattern

Recommended Posts

Posted · Can't get rid of bottom layer lines pattern

I have been trying to slice this model I have and I don't want any top or bottom layers because it only requires one wall and the line pattern on the bottom tends not to print well with the large 2 mm nozzle I am using. I just want the bottom layer to start by printing the walls. I set the bottom and top layers to zero but the line pattern on the first layer will not change and I even tried changing the bottom pattern to concentric with 2 bottom layers and the yellow lines on the bottom of the preview will not change or go away. Please help.176498890_FirstLayer.thumb.JPG.3bba9a6c7e349159bea08703cb90b63f.JPG1931581198_FullPrint.thumb.JPG.834a3000be3d3dd61afb87dbd399f317.JPG

Share this post


Link to post
Share on other sites
Posted · Can't get rid of bottom layer lines pattern

Concerning the height: What happens there is that the height of the layer(s) doesn't change the model, it only changes where the layer intersects the model. The (1st) layer is still reduced in height, but the next layer will start sooner.

 

Setting the number of top/bottom layers to 0 should have worked, and works if I try to reproduce it here. Also you expect there to be walls on the 0th/1st layer as wel, even if there is 

 

Could yout attach the saved project (Save As, not Export) so we can see what's going on? Ypu might need to zip it to attach it here.

 

Alternatively, depending on what you mean by "don't print very well" (but are otherwise OK with the bottom skin being there) there are different things you could try. Do those lines not adhere well to the build plate (in which case you could try adhesion methods such as printing a brim or sticking glue to the buildplate) or is there something else going on?

Share this post


Link to post
Share on other sites
Posted · Can't get rid of bottom layer lines pattern

I must've had some other settings on that wasn't allowing the bottom layer to change because I put all my settings back to recommended then I changed the top/bottom layers to 0 and it worked. Not sure why. In reference to the bottom layer not printing very well, short lines like the ones on the bottom of the model tend to pull up of the build plate. I use glue, slow down the first layer, increase extrusion temperature for first layer and I can't find anything that helps. Even a brim doesn't helps because the issue is when the nozzle travels after the short lines.

Share this post


Link to post
Share on other sites
Posted · Can't get rid of bottom layer lines pattern

What material are you using, and what kind of surface are you printing on? Bed adhesion issues have a bunch of possible causes, and solving those will help all your future efforts.

Share this post


Link to post
Share on other sites
Posted · Can't get rid of bottom layer lines pattern

I'm printing with PCTG and printing on a steel build plate with blue painter's tape on it with glue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!