Jump to content
HenryDara

No infill before walls setting

Recommended Posts

Posted · No infill before walls setting

Trying this again since I got no response to my previous post. No, I still cant get the "Infill before walls" setting to show no matter what I do. (project attached)  I have another project with duplicate settings and it shows on that project, but for some reason it gets turned off on other projects permanently, and so my only choice is to start all over from scratch. That is not the ideal for anyone trying to save time, which is what slicer programs should be striving to do.  Hoping someone has found the hack to make this feature work again.

Front Carriage Guard Right.3mf

Share this post


Link to post
Share on other sites
Posted · No infill before walls setting

So, I was able to start a new project, which cleared the build plate, with all the same settings, and viola' "Infill before walls" shows itself again. Pretty sure this is a BUG.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!