Jump to content
Starflashbully

Cura startet plötzlich nicht mehr

Recommended Posts

Posted · Cura startet plötzlich nicht mehr

Hallo zusammen, 

heute morgen startete ich Cura, ging kurz vom Platz weg und als ich zurück kam, war Cura geschlossen. Ein Neustart war nicht mehr möglich. Scheinbar hängt es mit einem Treiberupdate zusammen. Ich nutze es mit einer Intel HD620 auf Windows 10, zur Überwachung. Bisher lief es problemlos. 

Ich habe schon die neuesten Intel Treiber installiert, bin auf 1903 hoch, alles brachte nichts, auch eine Cura Neuinstallation nicht.

 

Ich danke für Eure Hilfe!

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Nutze Cura normal nur auf dem Mac und nur selten auf dem PC. Habe es gerade auf meinem PC getestet der bis vor kurzem noch eine NVIDIA Grafikkarte verbaut hatte. Jetzt wird die Intel UHD 630 mit aktuellstem Treiber und ebenfalls Windows 10 1903 genutzt. Auch bei mir startet Cura nicht mehr.

 

Werde mal ein paar Versuche unternehmen und mich wieder melden.

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

OK Problem gelöst:

 

1. Suche Cura im Startmenü

2. Rechtsklick auf Cura --> Mehr --> Dateispeicherort öffnen

3. Rechtsklick auf die Cura Verknüpfung --> Eigenschaften

4. Im Tab Kompatibilität den Haken bei Kompatibilitätsmodus setzen und Windows 8 auswählen (sollte bereits ausgewählt sein)

5. Übernehmen --> OK

6. Cura starten

7. Cura beenden und die Meldung ob Cura richtig ausgeführt wurde mit Ja, dieses... bestätigen

 

Warum Cura unter Windows 10 mit der Intel Grafik sonst nicht startet ist mir ein Rätsel, Update wird wohl irgendwann folgen.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Hallo Zusammen 

Ich habe das selbe Problem habe es mit der Problemlösung versucht jedoch funktionert es nicht.

 Vielen Dank für Ihre Hilfe

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr
On 10/19/2019 at 5:39 PM, jethguo said:

Hallo Zusammen 

Ich habe das selbe Problem habe es mit der Problemlösung versucht jedoch funktionert es nicht.

 Vielen Dank für Ihre Hilfe

Hallo!

 

Gehe mal davon aus, dass die aktuellste Version von Cura verwendet werden soll.

 

Bitte die folgendes mitteilen´, zu finden unter Einstellungen --> System --> Info

- Prozessor

- Installierter RAM

- Systemtyp

- Edition

- Version

- Betriebssystembuild

 

Und die Grafikkarten Infos, zu finden unter Einstellungen --> System --> Anzeige

- Bildschirmauflösung

- Grafikkarten Info (Erweiterte Anzeigeeinstellungen) "Bildschirm 1: mit ......... verbunden

- werden mehrere Bildschirme verwendet?

- werden mehrere Grafikkarten verwendet?

- Grafikkartentreiber sind aktuell?

 

Bitte auch mal beim Virenscanner nachschauen ob evtl. eine Fehlerkennung vorliegt und daher Dateien von Cura fehlen. Antivir z.B. mit allen Optionalen Erkennungen aktiv erkennt bei manchen Versionen etwas falsch und löscht wichtige Dateien.

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Hallo 

Ja es sollte cura 4.3 verwendet werden die verlangten Informationen sind wie folgt. 

Intel Core i7 7500U CPU @ 2.70GHz

8GB 7.88Verwendbar

64Bit x64 basierter prozessor

Windows 10 Pro

Version:1903

18362.418

Es wird nur 1 Bildschirm benutzt. 

Es ist nur die Intel(R) HD Graphics 620 verwendet. (Ist die einzige) 

Grafikkartentreiber ist aktuell(suchte gerade noch nach update) 

Viren scanner hat keinen Alarm geschlagen oder irgendwelche Dateien Blockiert. 

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Da es sich um ein Notebook handelt, könnte noch eine der Zahlreichen vorinstallierten Anwendungen ein Problem verursachen, was ich jetzt zwar für unwahrscheinlich halte aber durch aus möglich wäre.

 

Habe es soeben auf einem vergleichbaren Notebook getestet, welches eine saubere Windows Installation hat. Auch hier startet Cura wie gewohnt bei CPU Grafik unter Windows 10 nicht. Nach Aktivierung des Kompatibilitätsmodus startet Cura jedoch ohne Probleme.

 

Bitte folgendes versuchen:

  1. Sicher stellen, dass der Kompatibilitätsmodus auf Windows 8 steht
  2. Cura als Administrator starten (rechts Klick als Administrator ausführen)
  3. Falls Cura immer noch nicht startet, bitte deinstallieren, danach folgende Ordner Löschen falls noch vorhanden
    1. C:\Users\BENUTZERNAME\AppData\Roaming\cura
    2. C:\Users\BENUTZERNAME\AppData\Local\cura
    3. C:\Program Files\Ultimaker Cura 4.3
  4. Danach noch den gesamten Inhalt des Ordners Temp, nicht aber den Ordner selbst löschen. Nicht erschrecken, in diesen Ordner befinden sich unter Umständen mehrere hundert oder gar tausend Dateien die ausgelagert wurden. Ich persönlich lösche den Inhalt von diesem Ordner in solchen Fällen immer und habe bisher keine negativen Auswirkungen feststellen können.
    1. C:\Users\BENUTZERNAME\AppData\Local\Temp
  5. Anschließend neu starten und Cura erneut installieren, nach der Installation nochmals neu starten
  6. Kompatibilitätsmodus aktivieren und Cura starten

Sollte Cura dann immer noch nicht starten habe ich leider keine weiteren Lösungsvorschläge. Ausweichen auf einen anderen slicer wäre dann die letzte Option, hier habe ich aber nur schlechte Erfahrungen in Verbindung mit Ultimakern sammeln können.

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Wie ich vermutet hatte bereitet eine der Vorinstallierten Anwendungen Probleme. Der Fehler mit der ISD_Tablet.dll führt nicht nur bei Cura zu Problemen wie zahlreiche google Treffer zeigen.

 

Die einfachste Lösung scheint es zu sein, wenn man den Dienst Wacom ISD Service beendet. Also Dienste öffnen, nach dem Dienst suchen und auf beenden gehen. Dann testen ob Cura startet.

 

Welche Auswirkungen das Beenden des Dienstes hat entzieht sich allerdings meiner Kenntnis. Bitte daran denken, nach einem Neustart läuft der Dienst automatisch wieder sofern die Startoption nicht verändert wurde.

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Das Rezept, die Kompatibilität mit Windows 8 zu aktivieren und dann das Programm zu starten gilt auch für den soeben von mir installierten Ultimaker 4.4.0; ich dachte , das Problem  wäre mit dem Update beseitigt.... na, mal sehen.

Vielen Dank für den Hinweis!

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Hi

 

Auf der Arbeit hatte ich das Problem auch und zwar unmittelbar nach demUpdate auf W10 1903.

Es liegt eindeutig an dem Funktionsupdate1903 für Windows 10.

 

Abhilfe schafft die oben beschriebene Kompatibilitätseinstellung zu Windows 8

 

lg

Peter 

Share this post


Link to post
Share on other sites
Posted (edited) · Cura startet plötzlich nicht mehr

Habe soeben eine Grafikkarte nachgerüstet, Cura 4.4.0 installiert und schon startet Cura ganz ohne Kompatibilitätsmodus.

 

Es liegt also nicht alleine an der Windows Version sondern an Windows 10 ab Version 1903 in Verbindung mit Intel HD/UHD Grafik.

 

Was mir bisher nicht bewusst war ist, dass die Grafikkarte Einfluss auf die Geschwindigkeit beim slicen hat. Bisher war der PC mit i9-9900K (Standard Takt) und Intel UHD Grafik beim slicen immer viel langsamer als mein Mac Pro 2010 mit 6core 3,33GHz und RX 580. Seit dem Einbau der Grafikkarte ist der PC um Welten schneller als der Mac.

 

Liegt das jetzt an Cura 4.4.0, dem Kompatibilitätsmodus oder an der Grafikkarte?

Edited by ULTIMAKER2EXTEND

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Vielleicht an allem. Ich habe noch niemals eine Cura Version mit Windows 10 (durch alle Versionen) im Kompatibilitätsmodus betreiben müssen. Allerdings halte ich meine Rechner, was Betriebssystem und Grafiktreiber angeht, immer auf aktuellen Stand. Cura nutzt OpenGL recht intensiv und wenn der Treiber oder die Version nicht passt, knirscht es im Gebälk.

 

Dazu kommt dann noch das leidige Thema mit "Huston, ich hab ein Problem und jetzt seht mal zu wie ihr ohne jegliche weitere Info mein Problem löst (aber pronto!)" sowie die zulangen Abstände zur Bereinigung von offensichtlichen Softwarefehlern gepaart mit neuen Funktionen die dann häufig auch wieder mit zusätzlichen Problemen aufwarten und schon gibt es mit schöner Regelmäßigkeit das dumme Gefühl "wie ist das alles nur möglich?". 

 

Mir kommt es so vor, als könnte UM hier die Prioritätssteuerung zwischen Marketing, Entwicklung und Qualitätsmanagement in Bezug auf die Softwareentwicklung ein wenig nachjustieren.Da ist noch Potential vorhanden. 🙂

 

 

 

 

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Guten Morgen.

 

Nun schaut mal - das sagt Cura selbst zu dem Problem:

 

Known bugs
Cura not starting on Windows 10. Some users started reporting that Ultimaker Cura 4.3 and higher did not start properly, fur unknown reasons. We have implemented some code to get a better understanding of the issue, but we have not been able to fix it just yet.
As a quick fix: Go to the install path, by default “C:\Program Files\Ultimaker Cura 4.4”. Right click Cura.exe and select ‘properties’. Click the ‘compatibility’ tab and select “Run This Program in Compatibility Mode For: Windows 8”. If this does not fix your issue, please contact your service provider.

 

 

Grüße

Peter

Share this post


Link to post
Share on other sites
Posted · Cura startet plötzlich nicht mehr

Guten Morgen,

 

alles schön und gut, so startet Cura auch. ABER: Die Geschwindigkeit beim slicen ist ein Witz, habe es gestern mehrfach getestet ob Cura denn die dedizierte Grafikkarte beim slicen mit verwendet. Wenn überhaupt dann nur minimal, habe kurzzeitig 6% Auslastung messen können. Das wirkt sich nicht dramatisch aus.

 

Noch mal zum Vergleich, ein 2010er Mac Pro mit Xeon 6core 3,33GHz ist beim slicen knapp doppelt so schnell wie ein PC mit i9-9900K wenn Cura im Kompatibilitätsmodus läuft. Das kann keine ernst gemeinte Lösung sein wenn man den Fokus mehr und mehr auf gewerbliche Kunden mit Industrie Standard lenkt und die Preise für die Drucker durch die Decke schießen lässt.

 

Ein S5 mit Abdeckung und Filamentkammer kommt an die 10tsd Euro ran. Dafür bekommt man dann einen Drucker der viel langsamer ist als ein UM2 und nicht für den 24/7 Einsatz konstruiert wurde (was wir durch zahlreiche Ausfälle im ersten Jahr bereits mehrfach bestätigen konnten) und einem für den Preis viel zu kleinen Bauvolumen. Hinzu kommen noch ständige Probleme mit Cura, egal ob Startprobleme, verlorene Profile beim Update oder Abstürze beim slicen unter macOS X.

 

Schließe mich den jüngsten Kommentaren an, es besteht noch viel Verbesserungsbedarf an allen Ecken.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!