Jump to content
MarissaP

Gaps at Z seam

Recommended Posts

Posted · Gaps at Z seam

I have been printing roughly circular shaped parts so I do not have a corner to hide the z seam in, and I am having a big issue with how prominent it is. I am using a 2 mm nozzle and printing with PCTG because the parts are large and need to be very strong and impact resistant. The z seam on my prints is not bulging, but rather leaving holes and gaps in the prints. Having the gap running all the way through the print is not only unsightly but also a very big issue for using the parts. I cannot figure out how to get rid of it no matter what i try. The only way I've gotten a smooth print is with spiral mode, but I need infill and more than one perimeter so it doesn't work for what I need. Please help.

IMG_4767.jpg

Share this post


Link to post
Share on other sites
Posted · Gaps at Z seam

Hello @MarissaP, please save the project file (File -> Save) and attach the .3mf file to this thread. Thanks.

Share this post


Link to post
Share on other sites
Posted · Gaps at Z seam

Hi @MarissaP, thanks for the file. I recommend the following changes:

 

1 - set the outer wall wipe distance to 0.

 

2 - set the min wall flow to something like 50.

 

You may also wish to reduce the max resolution setting from the default value to something smaller as that will make the z-seam wander around less.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!