Jump to content
Ultimaker Community of 3D Printing Experts

Tronxy XY-3 Gcode won't work with Cura


Recommended Posts

Posted · Tronxy XY-3 Gcode won't work with Cura

Hello, 

I just got my 3D printer and I was trying to set it up with the Ultimaker Cura 4.1.0 but the gcode will not import so I can't set it up to the specs of my printer. Unless I am doing it wrong? I tried dragging it in and it just fails. I tried opening it with a text editor and it looks like gibberish. I got the gcode from the manufacturers website. I have never used Cura before so I am not sure if I am doing something wrong or misunderstanding how it is supposed to work? I don't have the printer hooked to my computer at this time, would that help? Its heavy and I wanted to make sure it worked before I dragged it upstairs.  Thank you for being patient with my ignorance.  XY-3 configulation.gcode

  • Link to post
    Share on other sites
    Posted · Tronxy XY-3 Gcode won't work with Cura

    That's not gcode.  I'm not sure what it is but gcode is a text file.  You can open it with notepad.  That file has binary data in it.  Like a gcode file with viruses.

     

    Normally you start with an STL file (a model to be printed) and cura turns that into a gcode file which your printer prints.  I know nothing about the tronxy but 90% of the printers out there have marlin and are compatible with any reprap printer with tiny differences like whether or not it has a heated bed.

  • Link to post
    Share on other sites
    • 2 months later...
    Posted (edited) · Tronxy XY-3 Gcode won't work with Cura

    This might be a little late but that is not the Cura profile but rather some additional gcode commands that the printer uses.

    I was confused when I looked at the same thing but it is written in Chinese and Notepad just displayed the random characters. I put the file into Microsoft Word and opened with the simplified Chinese encoding. I then translated the Chinese text into English and you get a rough approximation of what it is.

    I have attached the translated file in case you don't have access to Word.

    XY3Guide.pdf

    Edited by Wooddab
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...