Jump to content
Ultimaker Community of 3D Printing Experts

ULTIMAKER ABS Erster Layer nicht Perfekt


Recommended Posts

Posted · ULTIMAKER ABS Erster Layer nicht Perfekt

Hallo,

 

ich brauche eine Hilfestellung zum ABS. Vorweg möchte ich sagen, das die Oberfläche der Bauteile perfekt ist. So wie ich es mir vorstelle.

Das Problem ist der erste Layer des Bauteiles. Hier verschmilzt das ABS nicht richtig. Will sagen man sieht die einzelnen Fäden und kann sie unter Umständen auch lösen.

Dies sieht natürlich nicht schön aus und schleifen kann es ja auch nicht sein.

 

Ich habe mit PLA, Carbon, PETG den Gegencheck gemacht und da sind die Layer perfekt.

 

Ich dachte zuerst es würde am Printafix liegen und bin dann auf RAFT gegangen. Das Raft sieht von der Unterseite perfekt aus. Nur das Bauteil hat auch auf dem Raft den schrecklichen unteren Layer.

 

Ich drucke über die zweite Nozzle 0.4

Drucker Ultimaker 3 Extendet Komplett geschlossener Bauraum

Haftung Printafix 

Slider CURA 4.1

Printer neueste Firmware

 

Ich habe zur besseren Übersicht das Druckprofil als Datei eingefügt.

 

Ich gestehe, das der schmale Steg der Unterseite des Bauteiles 3 mm beträgt, habe aber auch wenn ich einen Würfel drucke das selbe Layerproblem

 

Das Druckergebnis seht ihr auf den Bildern.

 

Ich hoffe Ihr könnt mir ein wenig helfen.

Grüße

Michael

 

DSC_0181.jpg

DSC_0183.jpg

DSC_0184.jpg

DSC_0186.jpg

Michas-ABS-Einstellung.curaprofile

  • Link to post
    Share on other sites
    Posted · ULTIMAKER ABS Erster Layer nicht Perfekt

    Nach mehreren Versuchen habe ich hoffentlich das Problem gelöst.

    Laut Ultimaker ist der erste Layer bei 235 Grad eingestellt. Eine sukzessive Erhöhung bis 255 scheint das Problem zu lösen.

    Es tritt bei mir hauptsächlich bei Bauteilen auf die an der Unterseite sehr schmal sind (3mm). Meine Testwürfel von 20x20x10 waren immer gut. ich nehme an, das dies an der besseren Wärmeverteilung über die Fläche liegt.

     

    Gruß
    Michael

  • Link to post
    Share on other sites
    Posted · ULTIMAKER ABS Erster Layer nicht Perfekt

    ABS ist da eine Bitch. Hatte sehr flache, kleine Teile: erst 12 perfekt eben, dann mit der selben Einstellung und derselben Druckplatte, nur etwas langsamer - und vermutlich ohne Abdeckung oben - Teile, welche dann doch lieber die Ecken heben wollten.

    Wenn Du schon einen UM3 hast, wäre theoretisch auch DualDruck mit HIPS möglich, oder diesem Breakaway. Aber nicht als Support, sondern als Raft oder MultiBody. ABS bleibt einfach so unberechenbar.

    Schön, dass Du es soweit hinbekommen hast!

     

  • Link to post
    Share on other sites
    Posted · ULTIMAKER ABS Erster Layer nicht Perfekt

    Hi DXP,

     

    Die Tests mit Breakaway sind alle nicht so verlaufen wie ich mir das vorstelle. Teilweise Einschlüsse von Breakaway in den Bauteilen. Also kleine Stückchen die sich gelöst haben etc.

    Und bei geringem Abstand der Stützstruktur zu BAuteil verbinden sich die beiden Materialien.

     

    Ich nutze einfach ABS als Stützmaterial. Funktioniert zur Zeit gut 😉

     

    Bin immer noch am testen ob Brim reicht oder doch besser mit RAFT. Denke langfristig wird es auf RAFT ausgehen.

  • Link to post
    Share on other sites
    Posted · ULTIMAKER ABS Erster Layer nicht Perfekt

    Ah, dachte ich mir. Hatte mal PETG mit PLA als Stützstruktur genommen, ging ganz gut. HIPS würde sich halt noch mit Zitromen/Limonenzeugs wegspülen lassen. Momentan nehme ich ja auch ABS als Support für ABS 😀. Und da würde sogar ein UM2 reichen... Tja.

     

    Zurück zum Problem: Je nach Düsenabstand hatte ich schon gleichmäßige Böden oder auch total plattgedrückte. Das wirkte sich auf die Haftung und sogar auf die Oberflächenqualität aus. Bei korrektem Düsenabstand kann man noch mit Initial-Layer Flow, -Temperatur und -LineWidth spielen, so dass die höheren Layer nicht beeinträchtigt sind, die erste Lage aber besser verschmilzt.

     

    Für ABS mit viel Haftungsbedarf nehme ich die Adhesion-Sheets von UM. Kleinteile bekomme da kaum noch runter, Große kann ich in den Schraubstock einspannen und loszwacken. Z-Offset=0,08 im Druckprofil reichte bislang. Printafix für kleine Teile.

    image.thumb.png.ca3d2ca38186a3ed17ad3ea88b2cba67.png

     

    Vorn-Links zu dicht dran - Glas gechippt. Hinten rechts ok mit leichtem Hang zur Ablösung. Beides mit Brim 7mm und auf Printafix.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...