Jump to content
jens3

feature not printing on first layer

Recommended Posts

Posted (edited) · feature not printing on first layer

I have a small model that Cura is ignoring features of .... I obviously have a setting wrong but I have been messing with it for an hour now and can't figure out why Cura is doing what it's doing ....

In the attached picture, you see a small piece of round rod. It has a center hole and then a blind ring around the center hole. The ring is 1 mm wide and 1 mm deep/high.

When the model sits flat on the build plate with the blind ring down, Cura ignores the blind feature. If I rotate the blind ring so it is not on the build plate, Cura is happy with it.  Gaaaaaaa .......  😞 😞 😞  I need an emoji of ripping out my non-existing hair !

0.4 mm nozzle, 0.2 mm line width to visualize the problem better, 0.2 mm layer height

Screenshot from 2019-07-28 09-51-51.png

Edited by jens3
additional details

Share this post


Link to post
Share on other sites
Posted · feature not printing on first layer

If you can post a .3mf Cura project file it will be easier to help.

Share this post


Link to post
Share on other sites
Posted · feature not printing on first layer

Found the wrench that I had stuck into the works: 'Make overhead printable' in the experimental section was enabled.

Share this post


Link to post
Share on other sites
Posted (edited) · feature not printing on first layer

While the 'make overhead printable' was definitively causing issues, I am still not getting the results I am expecting. I think there is a second issue at work. Here is a screen shot of the first layer preview:196268553_Screenshotfrom2019-08-0416-22-29.png.cc5f15532b91d8aa5378af4df16381aa.png

You can see that the area of the blind ring (refer to the picture in first post) has two loops of 'helpers' which are screwing up the works. I have also included the project file.

The 'helper' lines only seem to be printed on the first layer as if they are there to hold the inside post in place. On the assumption that maybe the details were too small to print, I increased the depth and width of the blind channel with the same result.

 

Edit: For some reason I decided to go from 'brim' to 'skirt' mode under adhesion and the helper lines went away. Now when I had 'Brim' mode selected, I had also checked 'brim on outside only'. Does Cura possibly think that feature is a new model as the inside post has no connection to the rest of the model on the first layer?

Is there some option that I could enable to print with a brim but not have brims generated for these kind of 'inside' features ? (hope that makes sense)

Is this one of those situations where I have to adjust the model design to make it printable (small bridge on the first layer to attach the inside post to the outside)?

 

Another edit: I redesigned the model to have a tiny bridge over the blind channel which fixed the issue of the helpers. I am still wondering if there is something I can do in the Cura configuration or if model redesign is the only option.

 

printing blind channel fail.3mf

Edited by jens3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!