Jump to content
Ultimaker Community of 3D Printing Experts

Cura wont slice simple model/object


Recommended Posts

Posted · Cura wont slice simple model/object

Hello @Robh. The walls are very thin and that is a problem for the standard wall printing mechanism that Cura uses. I had to reduce the line width to around 0.25 to get it to produce walls. The problem then is that because Cura always prints walls like this as two lines (the inside of the wall and the outside) you will probably end up with overextrusion. You can enable the wall overlap compensation to help it cope but, very likely, the result will be ugly.

 

The alternative is to enable the print thin walls option but that may not give great results either as the implementation that Ultimaker Cura provides has some problems. If you are using Windows or Linux you could try one of my Cura builds that feature a different implementation of the thin walls feature and it may give better results. Here's the layer view I see when the thin walls feature is enabled (IMHO, it looks OK)...

 

Screenshot_2019-07-28_21-41-48.thumb.png.6fbe5e7666a57d536a3a2ee3f33d1c6c.png

 

 My Cura releases also feature some improvements to the spiralization and that does give quite nice looking results as you an see here...

 

Screenshot_2019-07-28_21-40-26.thumb.png.f24c87b29e8eec9f07f1c2471935131a.png

 

If you wish to try my Cura builds they can be installed alongside the Ultimaker releases without conflicting. They can be found at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0

 

Hope this helps!

 

 

  • Link to post
    Share on other sites
    Posted · Cura wont slice simple model/object

    Thinking about it some more, I would imagine that Ultimaker's Cura should make a reasonable job of your print if you use a line width of about 0.2mm and enable spiralization. You also need to set the number of bottom layers to 0 so that the spiralization starts from the very bottom.

    • Like 1
    Link to post
    Share on other sites
    Posted · Cura wont slice simple model/object

    Thanks for all your input @burtoogle! I will look into these edits. I have acutally printed the model as is and had an absolutely perfect result. Not a blemish to be found anywhere (20 hour job). The printer I use is a Makerpi K6.

    What mystifies me at this point is why the software wont even slice it. I'm new to 3d printing, and have barely made any changes to the parameters since starting, or since printing this part the first time.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...