Jump to content
Ultimaker Community of 3D Printing Experts

Anet A8 print is leaning forward!


Recommended Posts

Posted · Anet A8 print is leaning forward!

Hey this is my first post here about any 3D printing so stick with me. I currently have an Anet A8 and in the beginning it all printed fine and almost perfectly but now the prints are constantly leaning forward and messing up. I have made sure that all of the little grub screws holding the pulley on the y-motor are tight and the belt is all tight. I have also made sure the screws holding the pulley on the x-motors and the belt were tight. I have recently updated the firmware on the printer and nothing changed. Is there anything I could be missing?

 

-Tyler Hamrick

  • Link to post
    Share on other sites
    • 1 month later...
    Posted · Anet A8 print is leaning forward!
    • Slipping pulleys or gears or belts can cause the print to slightly shift and start leaning. Tighten pulleys/gears/belts to stop this happening. ( as you explain , you do it )
       
    • Friction along the axis might cause it to lose steps. Just a few steps here and there, enough to make it lean. Clean and lubricate the axis so there’s no friction.
       
    • A misaligned printer frame or bed will result in a leaning print as well, check everything is as straight as possible.
       
    • Check Current in your stepper drivers and tune it acording motor datasheet.

      for the rest look on facebook , reedit, amino for other group about Anet because you are on ultimaker forums here , there is an example forum you can get more help https://www.3dprintingforum.org/anet 😉
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...