Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Cura not working

Hello Community,

This is my first post, and I am a total newbie to 3D printing.

I have installed several versions of Cura 3, and now 2 versions of Cura 4.

In all cases, I have adjusted the setting so that I was running in windows 8 comparability mode, and run as administrator.

I am using windows 10 (the most up to date version).  My graphics card is also up to date.

In all cases of Cura, I launch the program, I get a quick flash of the cura icon in the taskbar, but no splash screen.  In task manager, Cura.exe is shown, but there is no way for me to access the program.  

I have talked to tech support and they have been great, but haven't come up with a solution for me yet.They asked me to run a "dxdiag".  Sometime and I mean sometimes, Cura will launch after this.  Most of the time it doesn't.

Has anyone else had this problem, and if so, have you found a way to make cura launch reliably?

Any help would be greatly appreciated.  

 

Please let me know if you need further information.

 

Thanks.

Chip

  • Link to post
    Share on other sites
    Posted · Cura not working
    2 hours ago, ahoeben said:

    Do you happen to have multiple monitors? If so, can you try temporarily disconnecting one before you start Cura?

    Thank you for the suggestion.  However, I do not have multiple monitors. I using just my laptop. 

     

    Thanks

    Chip

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...