Jump to content
TrollingFlies

Problems with first layer and OS of printer

Recommended Posts

Posted · Problems with first layer and OS of printer

Hi,

I have recently gotten into 3D printing.  I purchased a Monoprice Select Mini V3.

When I turn it on and it shows the  IIIP  splash screen, it has V51.266.2  on the bottom.

Is this the newest "operating system" for this printer?

 

Also, when I start a print job, the printer acts like it is not pushing out any filament.  I have adjusted the nozzle so that it is very close to the bed, but still, when the print job starts it takes a while for it to start pushing out material.  By the time it does, it's at the end of the support for my print job (there is no support for my print job).

Has anyone else had this problem and if so, how do I fix it so that the material starts coming out as soon as the print job is starting.

 

I hope this all makes sense.  Any help would be greatly appreciated.

 

Thanks

Chip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!