Jump to content
Ultimaker Community of 3D Printing Experts

Z height not correct


blacktiger
 Share

Recommended Posts

Posted · Z height not correct

Hi, I have a problem my Z height on this print is not correct but when i do the 20mm cube my z height is perfect but I don't know why on the others it's not

I already change my z steps, what should i do ?

and also my top layers is not perfect (little holes)

 

10% infill / PLA / 210 and 60 / 55mm/s / Ender 3

 

Thanks

AVe.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...