Jump to content
Lucifor

Anycubic i3 Mega und Cura 3.2.1 und 4.2.1

Recommended Posts

Posted · Anycubic i3 Mega und Cura 3.2.1 und 4.2.1

Hallo liebe Leute,

ich habe ein kleines Problem und finde keine Lösung.

Ich habe unter anderem einen Anycubic i3 Mega und seit Beginn an Cura 3.2.1 als Slicer, funktioniert soweit super.

Vor ein paar Tagen habe ich mir Cura 4.2.1 installiert.

Habe in Cura 4.2.1 einen neuen Mega hinzugefügt. Der i3 Mega druckt aber mit 4.2.1 nur noch Schrott, extremes Stringing, wirklich extrem. Retract steht auf 6mm bei 60mm Einzugsgeschw.

 

In Cura 3.2.1 funktionieren exakt diese Einstellungen wurderbar.

 

Jemand eine Idee?

Danke

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega und Cura 3.2.1 und 4.2.1

Achso: Ein Anycubic Kossel Linear Plus und ein EZT T1 drucken mit Cura 4.2.1 einwandfrei.

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega und Cura 3.2.1 und 4.2.1

Hallo Lucifor, wenn Du dein G-Code von Cura 3.2.1 und Cura 4.2.1 teilst, dann könnte ich dir vielleicht sagen, warum es extrem Stringin und Willkommen.

Anycubic Kossel und EZT T1 sind Bauart nicht gleich wie Anycubic i3 Mega, da sind die Firmware ganz anders.

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega und Cura 3.2.1 und 4.2.1

Ich habe das "Problem gefunden" war gar nicht so einfach dort hinter zu kommen.

 

Also:

Cura 3.2.1 Drucktemp 200, Bett 60, Retract 6mm bei 60mm Geschwindigkeit, klappte super (und klappt immer noch super)

Cura 4.2.1 Drucktemp 200, Bett 60, Retract 6mm bei 60mm Geschwindigkeit, klappt mal gar nicht Stringing ohne Ende.

CUra 4.2.1 Drucktemp 185, Bett erste Schicht 60, danach 50, Retract 6mm bei 60mm Geschwindigkeit, perfekt, wieder alles frisch und er druckt wie am ersten Tag.

Witzigerweise alles mit der gleichen Rolle Filament...

 

Jetzt hab ich etwas anderes, seit heute hab ich mir entweder die Firmware zertrümmert oder den USB Anschluss.

Das ganze lief bis heute Problemlos, Raspberry, Octoprint seit ewigen Zeiten zur Überwachung.

Heute Mittag dann im Terminal das zu lesen und seit dem druckt er nur noch von SD-Karte 😞

 

Changing monitoring state from "Connecting" to "Operational"
Send: N0 M110 N0*125
Recv: //####checkSum error expect:0x7e,actual:0x7d!str:N0*125
Recv:
Recv: ok
Recv: //####checkSum error expect:0x0,actual:0x7d!str:*125
Recv:
Recv: ok N:0
Send: N1 M115*39
Recv: //####checkSum error expect:0x7e,actual:0x7d!str:N0*125
Recv:
Send: N2 M21*18
Recv: ok
Recv: //####checkSum error expect:0x0,actual:0x7d!str:*125
Recv:
Recv: ok
ZWLF make it.Date:Dec 19 2017 Time:20:47:53Recv: //size: 3502 MRecv: ok N:2

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega und Cura 3.2.1 und 4.2.1
3 hours ago, Lucifor said:

CUra 4.2.1 Drucktemp 185, Bett erste Schicht 60, danach 50, Retract 6mm bei 60mm Geschwindigkeit, perfekt, wieder alles frisch und er druckt wie am ersten Tag.

 

Hast du mal alle Temperatur in Cura eingeblendet, Cura rechnet ja gerne selber. Bzw. welche Temp. zeigt dein Drucker am Display an?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!