Jump to content
psychotron

Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Recommended Posts

Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Hallo!

Ich habe seit ca einem halben Jahr einen Anycubic i3 Mega und bin fleißig am drucken. Mittlerweile habe ich die fünfte Rolle Filament durch und das Hotend ist nun auch das dritte... Alle bisherigen Probleme (es waren sehr, sehr wenige) konnte ich alleine lösen, aber nun weiß ich nicht weiter. Habe neulich für einen Han Solo Blaster ein Teil von thingiverse (https://www.thingiverse.com/thing:882673 - unten angehängt) gedruckt, am oberen Ende angekommen, hielt das Bett leider das Teil nicht mehr und alles verrutschte. Da wollte ich Schlaukopf das Teil einfach nochmal auf dem Kopf gestellt ausdrucken und dann einfach die beiden Teile zusammen kleben (was für ne Hirnleistung... XD). Nun passiert aber, dass beim Druck das Hotend nicht weiter als die erste Lage hinspuckt, dann auch fleißig weiterdruckt aber nicht auf der Z-Achse hochfährt dabei, sprich er schmiert sich einen großen Haufen Filament überall hin. Und das auch bei allen weiteren Teststücken, egal wie sie heißen oder welches Format.
Das hatte ich ganz am Anfang schonmal, da half eine Neuinstallation von Cura. Nun nicht mehr... Mehrfach habe ich verschiedene Versionen komplett deinstalliert und neu installiert leider ohne Erfolg.
Z-Achse lässt sich über Display und Cura heben und senken, alle Einstellungen waren so wie immer.
Habe dieses Problem nirgends mittels SuFu finden können, vielleicht weiß ja wer Rat...?

Ich bin nicht der absolute Hardcorecrack bei den Fachbegriffen, ich druck Dinge aus für Cosplay, Wargaming etc. So bitte ich eventuelle ungenaue Beschreibungen oder fehlende Fachbegriffe zu verzeihen...

Uuuuund nochmal in übelstem Schulenglisch:

bzw

Aaaaand once again in worst school english:

Hello!
I've had an Anycubic i3 mega for about half a year and since i am busy printing. Meanwhile, I have emptied the fifth role Filament and the Hotend is now the third... All previous problems (there were very, very few) I could solve alone, but now I do not know farther. Recently printed a part of thingiverse (https://www.thingiverse.com/thing:882673 - attatched down there) for a Han Solo Blaster, arrived at the top, unfortunately the bed no longer held the part and everything slipped away. No problem, I intend to be a wise guy and just print the part again turned upside down and then just stick the two parts together
(what brain power ... XD) . Now happens, however, that during printing, the Hotend does not spit more than the first layer, then continue to diligently print on but not moving on the Z-axis, so he smears a large pile of filament everywhere. And the same with all other test pieces, no matter whats their name or format.
I had that at the very beginning, there helped a reinstall of Cura. Well, not anymore... Several times I have completely uninstalled and installed several versions without success.
Z-axis can be raised and lowered on the display and Cura, all settings were as usual.
Did not find this problem anywhere via search, maybe somebody knows what to do ...?
I am not the absolute hardcore crack, just using the printer for parts for Cosplay, wargaming etc. I want to apologize, if the technical terms are not the best...

flash_suppressor.stl

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Hast du das gleiche Teil schon mit einem anderen Slicer wie z.B. dem PrusaSlicer probiert?

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Ne, werd ich aber mal versuchen. (Warum komm ich nicht auf so ne Idee??) Aber ich fands komisch, dass das erst alles funktioniert und dann aus heiterstem Himmel nicht. Na gut, wirklich komisch sollte einem nichts vorkommen bei 3d-Druck... XD

Share this post


Link to post
Share on other sites
Posted (edited) · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Okay, ich versteh das wohl richtig, dass du meinst, ich solle mal versuchen, nen anderen Slicer zu verwenden und dann damit ne gcode-Datei zu erstellen. Bislang habe ich *.stl in Cura direkt geslicet. Die GCode muss dann wiederum in Cura geladen werden zum drucken? Die letzten Stunden habe ich mit der Anpassung von PrusaSlicer und Slic3r verbracht, diverse Einstellungen vorgenommen etc. Es ist und bleibt so, dass er die erste Schicht druckt und die zweite Schicht auf die gleiche Ebene haut, sprich er trägt alles wieder ab. Es muß an Cura liegen.

Seit vier Tagen (davon hatte ich zwei komplett frei) versuche ich, dieses Dingens wieder zum funktionieren zu bringen und ich verstehe noch nicht einmal wo das Problem ist. Habe anfangs gedacht, das Bett wäre zu kalt oder das Hotend wäre defekt. Das Bett ist bei 60°, Hotend rotzt Filament raus bei Home/Setup/Filament/Filament In. Langsam meine ich, dass ich ein einziges Window öffnen muß. Das hinterm Schreibtisch. Und der Drucker muss dann dadurch und darunter auf die Straße...

Edited by psychotron
Erweiterung

Share this post


Link to post
Share on other sites
Posted (edited) · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Ich dachte eigentlich du würdest den gcode auf einen Stick oder sdkarte packen und direkt vom Gerät drucken. Also ohne Cura dazwischen 

 

Sag mal, wie steuerst du denn deinen Drucker mit Cura, das ist doch nur ein Slicer. Oder nutzt du das Pronterface ui? 

Edited by mkaj2019
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Ursprünglich wollte ich über nen Stick drucken, aber bei Cura gibts doch die Möglichkeit, direkt über USB zu drucken. Ja, soll nicht der Weisheit letzter Schluß sein wegen Druckqualität, aber ich hatte bislang nix zu meckern. Für meine Belange war es besser als gut.

Ich sollte aber mal über nen Stick die Datei laden, eventuell hilft das. Und schon wieder: Warum komm ich nicht auf so ne Idee?? Keine Ahnung haben und dabei auch noch doof sein... XD

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Hallo Psychotron, es könnte folgendes sein:

1. Die Z-Achse Kabel könnte Schaden bekommen haben, ist zwar nicht durchgetrennt aber vielleicht nur noch 1 oder 2 Drähte haben noch Kontakt und haben nicht genug Ampere.

2. Die Treiber könnten beschädigt sein, sie leben nicht ewig.

3. Die Z-Beschleunig in der Firmware oder Slicer sind zu hoch.

4. Z-Achse klemmen ein bischen.

Folgendes versuchen, starte ein Testdruck und gehe am Anfang auf ca. 10% Druckgeschwindigkeit runter und warte bis das Display die nächste Schicht anzeigt wie Z0.2 auf Z0.4 und beobachten ob die Z-Achse sich hebt oder senkt, wenn ja so lange mit Geschwindigkeit erhöhen bis auf 100% bzw. die Z-Achse sich nicht mehr hebt oder senkt.

Wenn der Fall, dass vor 100% die Z-Achse sich nicht hebt oder senkt, dann Punkt 1-4 durch checken.

Bei Manuell der Z-Achse senken (auch Xund Y) oder heben hat man eine andere i.d.R. eine niedrigere Beschleunigung und Geschwindigkeit als beim Drucken, weil der Slicer es so vorgibt, deswegen hat man da keine Probleme.

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Ich flippe schier aus. Nun, auf einmal, (fast) alles funktioniert wieder so wie zuvor. Nur das Filament wird nicht mehr transportiert, er druckt also Luft. Ich liebe 3D-Druck, ist nix für Feiglinge/Ungeduldige...

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Da helft nur noch G-Code teilen.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Was hast du denn eigentlich für Werte im Cura für Geschwindigkeit, Beschleunigung und Ruck/Jerk? 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten
33 minutes ago, Allrounder said:

Da helft nur noch G-Code teilen.

Mich wundert, dass das auf einmal auftritt und diesmal nicht durch bloßes Neuinstallieren wie beim ersten Mal zu beheben war.

9 minutes ago, mkaj2019 said:

Was hast du denn eigentlich für Werte im Cura für Geschwindigkeit, Beschleunigung und Ruck/Jerk? 

Hab die Standardeinstellungen beibehalten, die funktionierten für mich.

Druckgeschwindigkeit 60mm/s

Bewegungsgeschw. 100mm/s

Beschleunigung Druck 1800mm/s²

Beschleunigung Bewegung 3000mm/s²

Ruckfunktion Bewegung 8mm/s

Ruckfunktion Bewegung 10mm/s

 

Und miliardenfachen Dank für die bisherige Hilfe. Hatte mich vor nem halben Jahr, als das Problem zum ersten und einzigen Mal auftauchte, als blutigster Neuling in nem anderen Forum angemeldet und stellte meine "Noob"fragen. War interessant.

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Hier ein post mit gleichen Problem evtl. vielleicht gleicher Fehler!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Danke zerspaner_gerd! Aber die Lösung dort war, daß der Dateiname ä/ö/ü enthielt. Auch hab ich bereits gelesen, daß ein Dateiname wie z.B. unteresteildasdairgendwolinksnebendaserstehinmusszweiterversuch5.gcode auch problematisch ist. Meine Datei heißt aber schlicht und einfach a.gcode... Ich Dussel hab im erstel Post das *.stl drangehängt, hier nochmal der gcode. Und ich habe die Datei bereits einmal ohne Probleme drucken können, dann fing er auf einmal an mit der Problematik. Naja, werde mich morgen mal dransetzen, heute hab ich keine Zeit mehr. Sollte mir was gelingen, schreib ichs hier rein.

a.gcode

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Das Problem mit Luft drucken kenne ich. Dein G-Code ist sauber, konnte da nichts auffälliges finden.

Versuche bitte folgendes:

Erhitze am Drucker das Hotend auf 170° und schiebe das Filament von Hand aus durch, erhöhe und wiederhole diesen Vorgang steppweise um 10° bis 230°, nach jedem Versuch sollte das Filament durch das Hotend leichter gehen weil das Filament flüssiger wird und nach jedem Versuch das Filament um ca. 1cm zurückziehen. Sollte nach erhöhen der Temparatur das Filament schwieriger durch zu schieben, ist die Verbingung zwischen Hotendschraube und Hotend nicht mehr ok, oder wenn das Filament aus der Düse deutlich kleiner ist als der Düsendurchmesser dann ist die Düse verstopf. In diesem Fall Hotend auseinander und Fehler beseitigen.

Sollte alles ok sein dann die Düse auf 200° erhitzen und Lüfter auf 100% einstellen und das Filament am Displaymenü durchlaufen lassen, wenn er das nicht schaffen sollte, ist der Extruder nicht mehr ok.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Das Problem Luft drucken ist nun auch behoben, hatte heute etwas Zeit. Der Stecker für den Filamentvortrieb war anscheinend halb rausgerutscht. Mehr wars nicht. Steckte drin, aber doch nicht drin.

Das ursprüngliche Problem hat sich auch erledigt, wahrscheinlich war die mehrfache Neuinstallation irgendwann von Erfolg gekrönt. Schade, ich hätte gerne ein greifbares "echtes" Problem gehabt... XD

Ja, und nochmals danke auch, daß ich nicht als "doofer Neuling mit falschen Fachbegriffen" persönlich angegriffen und des Forums verwiesen wurde. Hab ich so vor nem halben Jahr woanders erlebt, war ne interessante Erfahrung. Was das doch so für persönlichkeitsproblembehaftete Leute gibt auf der Welt...

Share this post


Link to post
Share on other sites
Posted · Anycubic i3 Mega - hotend stays on first layer - hotend bleibt unten

Auch wenn dein Nickname und Beiträge von dir bei 3ddruck inzwischen gelöscht wurde, hatte ich damals alles mitbekommen. Du stellst Fragen ins Forum und die Anderen gaben dir Antworten und Anweisungen, anstatt auf sie zu reagieren, ignorietest du ihre Hilfe und stellte neue Fragen, alles sollte nach deiner Nase laufen, daraufhin waren sie und der Webmaster aufgebracht und gab dir eine klare Stellung. Wenn du diese Leute als "so für persönlichkeitsproblembehaftete" betrachtet, dann gehöre ich auch zu diese "Leute".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!