Jump to content
Ultimaker Community of 3D Printing Experts

printer not ejecting plastic and brim not appearing on preview


Recommended Posts

Posted · printer not ejecting plastic and brim not appearing on preview

Hi, I'm new to 3D printing and I'm struggling to complete some pretty basic jobs. I printed some sample holders (10 of them) in about 5 hours which went well yesterday. I did an overnight print for a pipette holder but it only got halfway through, the printer head was still moving but no plastic was being ejected. I aborted the print and went to clean the nozzle for any blockages using a cold pull method. I've tried to reprint the sample holders today after cleaning the nozzle but the plastic is not ejecting. Has anyone got any advice for this please? Bear in mind I'm new (and a little frustrated!) so advice needs to be idiot proof!

 

Secondly, the sample holders have a brim around them which appeared yesterday on print preview mode in ultimaker cura but now that brim is not appearing around my models anymore. Whenever I change the brim settings it just seems to show a border around the build plate not my models. Any help would be greatly appreciated, these sample holders are important for an upcoming experiment.

 

Thanks

  • Link to post
    Share on other sites
    Posted · printer not ejecting plastic and brim not appearing on preview

    When you already have cleaned your nozzle, but still have extrusion issues, then I guess there is something wrong with the feeder. Check if the filament is needed properly or if the gears in the feeder slips and don't push the filament forward. Another possibility is, that your filament is tangled on the spool and cannot be unwinded during printing.

     

    Which printer do you have? 

     

    Regarding the brim, I have currently no idea, but it can help to upload the Cura project file here. Save it as project, then we have all the settings you use.

  • Link to post
    Share on other sites
    Posted · printer not ejecting plastic and brim not appearing on preview

    To see the brim make sure you are in color scheme "line type" and make sure "helpers" checkbox is checked.

     

    As far as extrusion - this is a complicated issue and feeder issues can look like nozzle clogs - it's hard to tell the difference.  Ask people about your printer on a forum for your particular printer (or on facebook, or reddit).  For example Prusa printers have their own forum.  Ultimaker printers have this forum.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...