Jump to content
busch3d

First layers okay, but a scratching nozzle off 5cm and more

Recommended Posts

Posted · First layers okay, but a scratching nozzle off 5cm and more

Good moring from Germany. 

My prints with my UM2+ and Octoprint are good - but I have one mystery. 
My first layers are beautiful. But after about 5cm the nozzle is scratching on the printed object. Like the z-direction ist not lowering the buildplate enough. 
It's okay when I print an object, which has a good sticky stand on the plate. When not, the nozzle is kicking it away. 

Of course I did a buildplate leveling - but the result is the same. 
And it doesn't matter if I print left or right, front or back - always the same problem: Scratching nozzle on the object after some cm....

 

Has anybody an idea what I should do next - or did anybody had the same problem and has a solution for me?

 


Thanks, Holger

Share this post


Link to post
Share on other sites
Posted · First layers okay, but a scratching nozzle off 5cm and more

Is this happening on walls that are tilted?  Overhangs?  if so then this is very common and you can probably ignore it.  The cure is usually more fan but by default your fan should be at 100% already so you can probably ignore it.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!