Jump to content
Sudenhetki457

Problem with CURA slicing extra layers filling up empty space

Recommended Posts

Posted · Problem with CURA slicing extra layers filling up empty space

The tittle says it all. For some reason the slicing process makes additional layers within emtpy space, making some sort of spaghetti 'glitch'. In the first pic, it's another model, in which happened the same but I wasn't present at the moment it happened so I didn't noticed. In the second pic you can see the 'spaghetti glitch' that has been taken out during print; ninja style. 

 

First I thought it was an export/import problem. I couldn't visualize the processing of layers in CURA, I don't know why. but it did showed this filled gap. And in Repetier Host I could find which layers where being filled up with this problem (layers 103~108).

 

I'm attaching the file.

 

Any idea why this is happening? Thanks in advance.

slicing_layer_problem01.jpg

slicing_layer_problem02.jpg

Share this post


Link to post
Share on other sites
Posted (edited) · Problem with CURA slicing extra layers filling up empty space

Pic of the layer 108, where it filled the empty part with the spaghetti.

 

Pic of the layer 381, where it should print a new 'step'; it started printing it from the center so instead of starting from the proper layer it printed in the air, so printing failed.

 

Any ideas why this is happening? This is my first printer and I'm literally an one week user.

slicing_layer_problem03.jpg

slicing_layer_problem04.jpg

Edited by Sudenhetki457

Share this post


Link to post
Share on other sites
Posted · Problem with CURA slicing extra layers filling up empty space

Without seeing the model, I can only speculate. I suspect the model has some internal geometry that makes it think the center area is solid on those layers. Try viewing the preview in “X-ray mode”. Any red is bad.

 

The spaghetti looks like you might expect with such a large span attempting to print without support. Bridging only works so far.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted · Problem with CURA slicing extra layers filling up empty space

I'm using the last version available on the site, so I don't know if the x-ray is still on this version but it does still shows red areas, although after slicing it now shows somewhere else that there's some internal geometry?

 

I'll try adding some supports to it, I'm testing smaller models now.

del_.jpg

del_1.jpg

PI3_del_test_hp.3mf

Share this post


Link to post
Share on other sites
Posted · Problem with CURA slicing extra layers filling up empty space

Yes, the top part needs support underneath.

But first: remove the internal geometry to make the model suitable for 3D printing. Here you have it:

 

PI3_del_test_hp.thumb.png.14da0c6fe4755c3a2a849d342236019e.png

 

 

PI3_del_test_hp_xray.png.dc4d2aa3caa3c800435d09d84d05532a.png

 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!