Jump to content
Janek

S5 fails to print objects "One at a Time"

Recommended Posts

Posted (edited) · S5 fails to print objects "One at a Time"

UM S5 gives error message for a line if I try to print with standard profiles except the changes "Print Sequence->One at a Time".

It slices without problem, levels the bed and fails just before starting to print.
Firmware 5.2.11.2019503

Cura 4.2.1

 

Added also the GCode. For test I tried to print 3pcs of 20x20x20mm cubes.

 

All the help is highly appreciated!

Edit: OK! It started to work after I reinstalled the firmware and Cura. Weird as everything else worked before reinstall.

 

S5_error.thumb.JPG.9cbc70295562bf6b2d851a43bce9f6c1.JPG
 

UMS5_20x20_Cube.gcode

Edited by Janek

Share this post


Link to post
Share on other sites
Posted · S5 fails to print objects "One at a Time"

Still, S5 keeps failing and failing to print objects "One at a Time" again and again. Printer restart helps to overcome this since next failure.

 

Additionally, if printer says "Out of material" or something similar and if you then abort print, then the bed is raised to top and the printed part hits the printhead! Happened to me several times - a bug?

Share this post


Link to post
Share on other sites
Posted · S5 fails to print objects "One at a Time"

Are you printing from USB?

The line nr. errors often are caused by a usb stick with memory errors.

Share this post


Link to post
Share on other sites
Posted · S5 fails to print objects "One at a Time"
12 hours ago, CarloK said:

Are you printing from USB?

The line nr. errors often are caused by a usb stick with memory errors.

No, I am printing over WIFI.
It gives error if I play with number of models (1 to 9 and reverse) in CURA when One at a time is active. If I do not change number of models, it works fine repeatedly.

Share this post


Link to post
Share on other sites
Posted · S5 fails to print objects "One at a Time"

An old topic, but besides a bad USB drive we recently discovered another root cause for the weird error messages with 'line nr = xxx'.  When the line number refers to a gcode line with 'G0' or 'G1' in it, then this is a late error message from Active Leveling. In an earlier stage the Active Level probing failed and that software error wasn't handled. We will have to fix that in software and show a better message, but also check your build plate as it might have a curvature out of specifications. 

 

A curved build plate might explain how the error disappeared; perhaps the build plate was moved, flipped or turned? Also printing the object on a different region of the build plate would create another probing pattern skipping the curved part. 

Share this post


Link to post
Share on other sites
Posted · S5 fails to print objects "One at a Time"

This problem is still there also with Cura 4.6.1. The print failed on my S5 right after completing the print of the first part. Also the slicer shows weird lines as you can see in the screenshot. I suspect that this visualizes the improper gcode.

 

I would appreciate a fix. especially with small parts like those in the screenshot this helps a ton. 

 

thanks!

sequential printing fails.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...