Jump to content

Underextrusion after updating to Cura 4


Recommended Posts

Posted · Underextrusion after updating to Cura 4

I have enjoyed Cura, but a few months ago I updated to 4.x and then my profiles didn't work (they seemed to think the filament diameter was 2.85) so I remade them and everything was working fine. Now I have Cura on a new computer and the problem has resurfaced with the same profiles. I tried remaking everything with no luck and I have checked the filament diameters, material diameters, etc. and everything looks fine but my printer is massively under extruding, so I need help figuring it out. I know it is software side. Thanks.

  • Link to post
    Share on other sites

    Posted · Underextrusion after updating to Cura 4

    @johnse Yes it is correct, Creality Ender 3. I did a reinstall, printed with default settings and everything worked. I changes some settings, it went back to underextrusion. Tried going back to default and now that is under extruding where it was not before. It's like changing any of the settings changes the material diameter to 2.85 but I can't see it or change it 😞

  • Link to post
    Share on other sites

    • 2 months later...
    Posted · Underextrusion after updating to Cura 4

    I'm using an ultimaker 2 with a stock machine profile with cura 4.4 freshly installed and freshly updated firmware on the machine. My machine is also massively under extruding. Its like that either cura or the firmware thinks that i have an ultimaker 2+ machine even though I have selected ultimaker 2 in cura as my machine. There are some other strange problems in my setup also including that it is printing every other line for the bottom.

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Underextrusion after updating to Cura 4

    Did you follow a guide for extrusion calibration, set a new extrusion on Ender 3 and forgot to add the Cura Gcode fix for the extrusion?



    Edited by mkrmec
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 10 replies
    • Create New...