Jump to content
WulfC

Visible gaps in top surface

Recommended Posts

Posted (edited) · Visible gaps in top surface

For as long as I've been printing on my Ender 3 Pro, I've used some version of Cura, & I've had a problem with visible gaps between lines, either where the top edge of the wall is visible, or on small details on a surface.I can see the layers of the walls or details against one another, and, occasionally, thin gaps. These aren't just visible, they have depth - albeit tiny gaps with tiny depth, they're visible through coats of paint & I have to fill them with putty. Bear in mind I primarily print wargaming miniatures, like tanks, and my prints, regardless of my own worries, have been complimented by many, so it CAN do the job.

Lately I've been thinking I could fix this with line width, making the extruder squeeze more PLA out to fill the gaps. I can vary that in Cura, but I'm not sure if I want to make the lines THICKER than my 0.4mm nozzle, so the lines fill the gaps, or THINNER so it tries to fit more layers into the same space, filling the gaps. More top layers is usually the suggestion, but I'm currently using 8 top layers with 2 skin, 0.1mm layers.

Line width may not even work, since Cura clearly determines the number of layers according to the line width, I have tried, for example, a 1mm wall with 0.4mm line width, Cura tries to fit in 3 layers, but where the wall top is visible I still see gaps....

Anyone have an idea/opinion? Unfortunately the gaps are very very small, and my camera's macro function isn't very good, but here's a pic which might help explain...

IMGP0414.JPG

Edited by WulfC
spelling

Share this post


Link to post
Share on other sites
Posted · Visible gaps in top surface

On examining Cura's Preview, \I believe the issue arises when Inner Wall layers are visible on the outer surface.

Share this post


Link to post
Share on other sites
Posted · Visible gaps in top surface

1mm walls with a 0.4mm nozzle doesn’t divide equally. If you look at the preview and select “line type” as the view style, it will color the lines according to skin, wall, infill, etc.

 

Do the lines in those areas show the gaps you are seeing in your prints? If so, either modeling them as an integer multiple of nozzle width, 0.8 or 1.2, or decreasing the line width until the gap shows a line will help. Another option to maybe try first is the “print thin walls” option (you may need to search for the option.

 

if it looks like there’s no corresponding gap in the lines, then it may just be underextrusion. You can adjust the “flow rate”. This is a percentage where you can increase (numbers above 100] or decrease the flow rate.

Share this post


Link to post
Share on other sites
Posted · Visible gaps in top surface

I've been looking at the Preview window, and I see one interesting thing - there's no gap between the outer & first inner wall, but if there's a second inner wall (I usually have 3 walls) then the profile shows a visible line. This is a different turret, by the way...

snap029.jpg

snap030.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!