Jump to content
cbirer

Pause at Height, Cura 4.2.1 = problems

Recommended Posts

Posted · Pause at Height, Cura 4.2.1 = problems

Hi Ultimaker/Cura people, 

 

I have problems with my print since I have updated Cura. Before, I was using print at height with 7mm, and it worked fine. Now, it is not working anymore if I am using pause at height with mm, but it is only working with pause at height with layer. This is weird. So I have switch to the layer system, and ask to pause at layer 48, and it is working in the sense that it is making a pause. But, when you start the print again, it can print anything because the nozzle is too high, too far from the print. 

 

Do you have a solution please?

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!