Jump to content
MartinWeber

Cura Slicer Fail (Fills a big Hole)

Recommended Posts

Posted · Cura Slicer Fail (Fills a big Hole)

Hi Ultimaker Community,

 

the Cura Slicer fills ab big hole in a cover plate that I want to print.

It is a hole for a antenna of a orangePi Zero.

I build a case for this OrangePi in blender.

 

The strange part is that the hole is shown in the cura edit mode

but is gone in the preview mode :-/

 

Can you pleas help me?

 

 

Cura Version: 4.2.1

Printer: Creality CR-10

OS: Windows 10 LTSC 64bit

orange-dach-2.3.stl blender.zip

Share this post


Link to post
Share on other sites
Posted (edited) · Cura Slicer Fail (Fills a big Hole)

I suspect your model is not watertight, or “non-manifold”, or contains internal geometry. Blender is a mesh editor and so is very easy to have these problems. As such, Cura gets confused about what is inside vs outside.

 

Check “X-ray mode” in the model preview—any red is bad. Try the Mesh Tools from the Cura marketplace. Or try the repair tool at service.netfabb.com. Requires registration, but is free.

Edited by johnse
Fix misspelling
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura Slicer Fail (Fills a big Hole)

Yes, that's right, the model has problems. Install the cura mesh tools plugin from the market place and you will see this when you load the model...

 

Screenshot_2019-09-14_10-06-43.thumb.png.75d8ba92fa8146c85b36cbb57352a097.png

Share this post


Link to post
Share on other sites
Posted · Cura Slicer Fail (Fills a big Hole)

Working solution

 

Disable:

 Print settings -->

 Mesh Fixes -->

 Union Overlapping Volumes

Share this post


Link to post
Share on other sites
Posted · Cura Slicer Fail (Fills a big Hole)

Many thanks, Martin.  I had the same problem with Cura filling what it should not and could not get it solved until I did this.  The problem is the default is that overlapping volumes will be unioned and nowhere is it mentioned that that is the case.  I just un-checked that box and model prints as I specified it.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!