Jump to content
UltiMaker Community of 3D Printing Experts

Cannot cut and paste Start g-code file from external source


Recommended Posts

Posted · Cannot cut and paste Start g-code file from external source

Since version 4.1.0 you cannot copy and paste a Start g-code file from an external source (Libre Office file) into Cura.  The last time this worked correctly was version 4.0.0.  I am running Cura as an Appimage in MX Linux 19.  I've tried tweaking the file write permissions in Libre Office and newer versions of Cura but it still does not work.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...