Jump to content
NickB

Problem with layerview when primetower enabled

Recommended Posts

Posted · Problem with layerview when primetower enabled

So every time I need a primetower (because I am printing with PVA as support material) I cant see all of the layers in detail.
When in preview mode and go through the layers it stops at the height were the prime tower is.

As you can see in the second picture(problem view 1) the detailed layer view wont go lower then the top layer of the support / the height of the prime tower.
In the first picture (Full view) you can see the view settings, part, support and travel movements.

In the last picture(Problem view 2 clear) I disabled the travel and helpers view to get a better shot.

 

Does anyone have a solution for this?
I can stil fully use Cura, I just want to be able to view all the layer.

 

NickB.

Full view.png

Problem view 1.png

Problem view 2 clear.png

Share this post


Link to post
Share on other sites
Posted · Problem with layerview when primetower enabled

So it has been 3 days and this post still has not got approved...

Is there something I missed when signing up?

Share this post


Link to post
Share on other sites
Posted (edited) · Problem with layerview when primetower enabled

I think the post is approved. I can see it, so pretty sure others can as well. Som times it just takes time to get an answer. especially if it's a weird bug not seen before. (three days is not that long)

 

I would like to give you an answer to the problem, but i have no idea why it dos as it do.

 

Is it the same if you change som setting on the tower. eg.
* Tower Size
* Minimum Volume

 

ps. what Cura version are you on, Mac or Pc?

Edited by NBull

Share this post


Link to post
Share on other sites
Posted (edited) · Problem with layerview when primetower enabled
20 minutes ago, NBull said:

I think the post is approved. 

When I posted the comment there was still a message in the screen saying it needs to be approved but its gone now so that is nice.

 

20 minutes ago, NBull said:

Is it the same if you change som setting on the tower. eg.

* Tower Size
* Minimum Volume

I changed some setting on the tower and the problem only goes away when I disable the tower(or set size 0).

I added a picture where you can see that I can see all of the layer when there is no tower.
The travel is just there to change the nozzle.

 

Do you also know why I can't change the 'color scheme' (top left of the pic) to lets say layer height so I can see what the settings on adaptive layer option does?

 

I am on PC

 

no tower.png

Edited by NickB
extra info

Share this post


Link to post
Share on other sites
Posted · Problem with layerview when primetower enabled
6 minutes ago, NickB said:

When I posted the comment there was still a message in the screen saying it needs to be approved but its gone now so that is nice.

 

The message was displayed because you didn't have 2 approved postings yet. With a new user account the first two postings have to be approved manually, only after that you can post directly without this process.

 

We check the approval queue regularly, sometimes it can take 2-3 hours to approve messages, but it never takes 3 days. But as I said, the message came for another reason, your first posting was already approved at that time and visible to everyone else.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Problem with layerview when primetower enabled
1 minute ago, Smithy said:

 

The message was displayed because you didn't have 2 approved postings yet. With a new user account the first two postings have to be approved manually, only after that you can post directly without this process.

 

We check the approval queue regularly, sometimes it can take 2-3 hours to approve messages, but it never takes 3 days. But as I said, the message came for another reason, your first posting was already approved at that time and visible to everyone else.

Alright, I thought it that the message was for the post. But I all makes sens now.

Thanks👍

Share this post


Link to post
Share on other sites
Posted (edited) · Problem with layerview when primetower enabled

The layerview is in compatibility mode. This could be because you have forced Compatibility mode on, should be off / unchecked. or your graphics card doesn't support OpenGl

 

 

20190920.thumb.png.3ed9e9d8ddffcde77ee32d383dd84c11.png

 

 

Edited by NBull

Share this post


Link to post
Share on other sites
Posted · Problem with layerview when primetower enabled
4 minutes ago, NBull said:

Check if you have forced Compatibility mode on it should be unchecked.

 

It can also be because your graphics card doesn't support OpenGL

Its unchecked.
so it would be the graphics card then. Cura is running on a laptop at work so I cant really do much about the components.

But thanks for the suggestion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!