Jump to content
ewatson

Indentation Won't Print on Model

Recommended Posts

Posted · Indentation Won't Print on Model

The attached model has a 6.35 mm circular indentation that won't print on the UM3E when facing down.  I haven't tried to print in inverted (indentation on top) but would like to avoid that solution (not to say it would even work) since it will require additional supports, etc.

Icosahedron_Vertex_withHole.stl

Share this post


Link to post
Share on other sites
Posted · Indentation Won't Print on Model

The problem is with the model's normals. You can fix this in Cura by installing the mesh tools plugin from the marketplace, selecting the model and then using the extensions -> mesh tools -> fix model normals menu item. Hope this helps.

 

Screenshot_2019-09-17_07-20-30.thumb.png.6eadac1be5248024df58c8142ffabe56.png

Share this post


Link to post
Share on other sites
Posted · Indentation Won't Print on Model
38 minutes ago, burtoogle said:

The problem is with the model's normals.

 

Is it though? I was under the impression that CuraEngine completely ignores normals. But if MeshTools fixes it that's cool.

Share this post


Link to post
Share on other sites
Posted · Indentation Won't Print on Model

Thank you so much burtoogle... your solution worked well.  I don't want to get into the weeds, but what is meant by the "model normals".

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!