Jump to content
shgrantnz

Utterly Confused

Recommended Posts

Posted (edited) · Utterly Confused

Gidday, I am running a TEVO Tarantula with Marlin, and Cura I have just finished setting it up and am having a strange issue. I printed the model below to calibrate the steps/mm , made the changes and then printed another one to confirm. the over all X, Y, and Z measurements are within 1/2 mm but I am getting some sections that are printing incorrectly. Any Ideas On what could be causing it?

image.thumb.png.0c61df3f4ddfeed7983b3b59c5b83ca9.pngPreview attachment 20190918_140343.jpg

 

image.thumb.png.f773da0da18bb7774c15f15e64392e5b.png

 
 
 
Edited by shgrantnz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 53 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!